Sign in with
Sign up | Sign in
Your question

System recovery failure

Last response: in Motherboards
Share
December 13, 2012 3:25:32 AM

Recently I tried to overclock my CPU but discovered that it couldn't be overclocked in the BIOS. so I rebooted it, and thats when it said it couldn't boot because something was preventing it to boot. so I went into the system recovery tool and it wasn't working (I think it is disabled somehow). I tried to restore it from a previous point and that isn't working either. here are the specs that I know of:
-intel core i3 2120
-Inno3D Nvidia GTX 650 1GB
-Gigabyte GA-H61M-DS2 motherboard
-Western digital 500GB HDD

so far I've tried to reset the BIOS to optimized defaults, but that didn't work. I've also tried removing the CMOS battery to reset the CMOS values, but that didn't work either. the only thing I can think of doing is reinstalling win 7 from scratch, but I don't want to lose my files. please help.
a b V Motherboard
December 13, 2012 3:39:35 AM

Hard to say what happened. It may be that the master boot files got corrupted. Can you boot to safe mode? If you do reinstall win.7 you will not loose your files. They will be saved in the new install in a folder called old windows. You will however have to reinstall all programs, drivers, chip set drivers, printers and the like.
a b V Motherboard
December 13, 2012 3:55:38 AM

put the windows installation disk and boot from dvd.there is an option available to cure this that is "startup repair".startup repair can correct the master boot record files to normal state.
December 13, 2012 8:35:57 AM

I couldn't get the computer to boot in safe mode so I'm trying a reinstall for win 7. I'll get back to you if it works or not. if it doesn't then I'll send it to the manufacturer to get it fixed. It should still be within warranty.
!