Sound output is being picked up by my microphone.

I use my headset on programs such as Skype and Ventrilo.

However, it has come to my attention that the sound which is being made by my computer is being picked up on the microphone as well as my voice when I speak. This means if I am listening to music or watching a video, the person I am speaking to is able to hear it as well.

My voice is much louder than any of this so it hasn't been a major issue, however my girlfriend complained to me today that it was incredibly irritating hearing her echo whenever we spoke on Skype.

Now I know what you're thinking: Go to Audio Properties> Advanced> Mute Stereo Mix.

This is not an option for me, I have attached screenshots.

http://img.photobucket.com/albums/v411/droded/problem1.png

http://img.photobucket.com/albums/v411/droded/problem2.png

http://img.photobucket.com/albums/v411/droded/problem3.png

As you can see, there is no option to mute or disable this function, and although I have unchecked it and lowered the volume to zero, the problem still persists.

I am using Razer Carcharias as my headset if this detail is necessary.
16 answers Last reply
More about sound output picked microphone
  1. try downloading and installing the drivers from - http://www.realtek.com.tw/downloads/
    i believe the 2nd link is the 1 you want (High Definition Audio Codecs).
    you might find the option you are looking for in the realtek audio console once you have installed the drivers.
  2. Well you did forget one thing in the Screen shots...
    See those Options on top?

    Click on it and choose advanced .
    And then disable or enable the 2 options you might see under it.
    Gimme another screenshot with the advanced view.... PLS.
  3. ShadyHamster - The link didn't work, I am using Windows XP if that makes a difference.

    Alyoshka - There is no advanced option.

    http://img.photobucket.com/albums/v411/droded/problem4-1.png
  4. Actually coming to think of it...... it's your girlfriend who hears the echo of her own voice..... it's not echoing from your end at all, it's echoing from her end.....
    You could use a Muffler on your mic to stop it from picking up other sounds (ambient ones) and just your voice, but that is not the cause for the echo that she is hearing at the other end, your mic is just fine.
    You need to ask her to either move her mic away from the speakers that she listens to you talking to her to on, or adjust the angle of her mic if shes using a headset so as to stop the interference.
    I just tested mine out here with someone in the UK, and, have just come to this conclusion.
    Check it out, ask her to change her position while shes talking to you and see where the echo disappears.
  5. I'm sorry, I forgot to include that when I record myself and play music which should be coming through the headset, you can hear the music on the recording rather than just my voice. The mic picks up any sound my computer makes, when it should only be picking up my voice and any noise in my room.
  6. That's what ambient noise means. You usually cut it out using mufflers...
    It the way a mic functions, the more sensitive the more ambient noise will be picked up.
    Electronic Echo is a different phenomenon , like parallax, altogether.
  7. This has nothing to do with the echo, the 'echo' she heard was the sound of her own voice coming through the speakers on my headset. It was an 'echo' because she could hear herself - the sound coming through my speakers was also coming into my mic.

    This is no ambient noise - that is the noise my mouse and keyboard make, the tone of the room I am in and any noise I make that has nothing to do with my PC.

    The sound I am talking about is if I started playing music on my desktop, while no noise is made for the microphone to pick up, it will receive the noise coming only from my speakers. (I hope this makes sense)
  8. OK, whatever you say. The picture is a lot clearer on your side I bet, so the best option for you is to try out using one of those cheap headphones & Mic set. Let's say you experiment with that and maybe that'll solve the issue.
  9. darcasm said:
    This has nothing to do with the echo, the 'echo' she heard was the sound of her own voice coming through the speakers on my headset. It was an 'echo' because she could hear herself - the sound coming through my speakers was also coming into my mic.

    This is no ambient noise - that is the noise my mouse and keyboard make, the tone of the room I am in and any noise I make that has nothing to do with my PC.

    The sound I am talking about is if I started playing music on my desktop, while no noise is made for the microphone to pick up, it will receive the noise coming only from my speakers. (I hope this makes sense)



    I'm having this same issue with a brand new motherboard. The sound that should be coming out of my speakers is playing to my friends in teamspeak. Even when my speakers are unplugged! It is not ambient noise, it is the noise that would be my output from the audio out.
  10. Is your mic/headset wire twisted? My son was having a similar problem. Knowing hoe EM radiation can effect nearby wires I unplugged the headset/mic wires, untwisted them, plugged them back in and the problem is gone
  11. Hi ,
    I too had same problem , below steps worked for me for winxp:
    control panel->Sounds, Speech, and Audio Devices->sound and audio devices->a sound and audio properties pop up comes up->go to voice tab->voice recording tab->volume->mute stereo mix(need to mute all first to deselect all volume )

    hope this works for you.
    Irshad
  12. I also had this problem and did a tremendous amount of work trying to resolve the issue. I have a lot of experience in sound engineering and tested everything possible. I literally spent 30+ hours trying to figure this out and have read 20+ threads of people having the same issue with no resolution.

    I have finally resolved the issue. I have an antec 1200 v3 case and I was using the rear audio out jack for my speakers and the front 2 ports for my headphones. I have finally concluded that the issue is the front audio ports are not shielded and or have intersecting input/output wires. I ended up connecting my speakers to the front port and my headset (output and input) direct to my mobo from the back of my computer. This has fixed the issue 100% for me. Hopefully this will help!
  13. batmang:
    Thank you for reminding me I wanted to try this for a long time...
    And by the way this really works (at least for me).

    And in case you have a vibration headset (for example GENIUS HS-G300V like me) and hear high pitched noises whenever you turn vibrations on, this helps too :)
  14. I have the same problem, on a laptop with windows 7. Stuff was working fine and then my friends could randomly hear my music and themselves through my speakers without me changing anything whatsoever. Please help? Headset I am using are Turtle Beach X-12's. Please help
  15. batmang said:
    I also had this problem and did a tremendous amount of work trying to resolve the issue. I have a lot of experience in sound engineering and tested everything possible. I literally spent 30+ hours trying to figure this out and have read 20+ threads of people having the same issue with no resolution.

    I have finally resolved the issue. I have an antec 1200 v3 case and I was using the rear audio out jack for my speakers and the front 2 ports for my headphones. I have finally concluded that the issue is the front audio ports are not shielded and or have intersecting input/output wires. I ended up connecting my speakers to the front port and my headset (output and input) direct to my mobo from the back of my computer. This has fixed the issue 100% for me. Hopefully this will help!



    Anonymous said:
    I had to register when i saw you was having this same issue as i did. This is what i did to fix it i hope it works for you to:)

    1 Go to control panel in classic view.

    2 Open realtech audio manager utility

    3 go to the mixer tab under record click the wrench ( should be right under it on the left side)

    4 click the option to enable recording multi streaming.


    Hope this helped resolve your problem as well cheers:)



    I think this two solutions have done it. I have been trying pretty much everything for the last weeks in order to solve this issue. I have read page after page after page in online forums in search for the answer, and I have just tried those two ideas above. Now, everything seems to be running in good order; I am not quite sure which one did it (or if both were) but I am posting it here so you can perhaps benefit from it.
  16. The reason is a hardware design flaw the power for the headset is usb and the computer is confused where to send the audio. Buy a 6 foot usb extension cord and use a usb wall charger for power. That will fix the problem.
Ask a new question

Read More

Sound Cards Gaming Headsets Microphone Skype Components