Sign in with
Sign up | Sign in
Your question

System fails to boot; Reboot and select proper boot device message

Last response: in Motherboards
Share
December 13, 2012 9:10:34 AM

Hello,

I'm not sure if this is the proper category for this question, as I don't think its a BIOS issue, but I don't know where else to go with it.

I recently purchased an ASUS AMD Radeon 7870 card from Newegg, and received it today. I promptly installed it, and the only problem I ran into during the install was the size of the card. I had to disconnect my power supply cables to my hard drives as well as 2 of my SATA cables, in addition to moving my Seagate 250GB HDD. I had plenty of bays open, and the move went quick. After that, I was able to finish the install of the GPU and get everything reconnected and started it back up.

Unfortunately, that was where things stopped working.

Boot seemed to be going right, until I passed BIOS and received a "Reboot and select proper boot device or insert boot media in select boot device and retry'

Now I've checked the boot device priority in BIOS as well as the hard disk drives priority, and I've also double and triple checked all of my power and SATA cables. The Seagate HDD is NOT my primary boot, so I don't think it was caused by the move. As always, I am very careful about anything i touch inside the tower, and I make sure to dissipate any electro-static charge before doing anything.

At this point, I'm not entirely sure how to proceed. Any help would be greatly appreciated!

System Specs:
ASUS M4A87TD motherboard
AMD Athlon II x4 2.9 Ghz
8GB DDR3
WD 36GB HDD (primary)
Seagate 250GB HDD
WD 1 TB HDD
Win 7 64 bit Ultimate
December 13, 2012 10:56:54 AM

If the boot order is right, i would double check the power to the sata drives are connected.
Double check the drives and how they were setup on the sata data cables are in the right ports to start with before you did the move.
Check that the mode you first setup in the bios for Sata mode is right, it may require you to change the sata option to Achi mode instead. the wrong mode will give you the message no boot device found. Your bios may of reset its self or you may of done it forgetting so you would have to check its right. You never listed what Psu you have or its power output. it may also be the cause since a 7870 like alot of power to run it.
December 13, 2012 3:22:38 PM

Thanks for the help weaselman.

I will be completely honest, I was pretty sure I reconnected the cables in the right order, but after the initial problem I rebooted and tried a different order. When that didn't work either, on bootup I went into bios and changed the boot sequence between the 3 drives so that my HD with win7 is 1st.

I have a 650w corsair PSU. I really hope that's not the problem cause it's pretty new.

Now as to the mode for my SATA ports, when I go into BIOS I have my primary drive set up for port 1, skip port 2 because I don't like that it wiggles, port 3 for my 250GB, and 4 for my 1TB. Within the storage config option, it lists the SATA ports for 1-3 and 4-6 as IDE, with the option of IDE, RAID, or AHCI. When I went in, it was set to IDE, and I tried to switch to AHCI, but that didn't help either.

I'm going to try pulling the card and replacing my old one to see if that helps, but not sure what else to do.


!