Sign in with
Sign up | Sign in
Your question

ASUS M4A79XTD EVO + G.Skill Memory Problem

Last response: in Memory
Share
December 13, 2012 2:15:24 PM

Hi, I have been experiencing complete system crashes and suspect it is a memory problem. Sometimes I will get the crashes as much as 2-3 a day and sometimes I can go days without one. It will never crash when the computer is idle.

Specs:
ASUS M4A79XTD EVO
AMD Phenom X4 955
Nvidia GTX 275 896 MB

Now, for the memory. I have two different G.Skill kits.
Kit 1: 2x 2048 MB F3-12899CL9-2GBNQ
Kit 2: 2x 4096 MB F3-12800CL9-4GBXL

I have done research and believe that this may be a timing or voltage problem. I checked the QVL list for the motherboard but although there are very similar G.Skill sticks listed my specific ones were not so I am kind of lost as to what timings to use.

Since I am pretty clueless when it comes to memory, I've included a screenshot of CPUZ showing each slot. (1+2 and 3+4 are identical).
1+2 :
3+4 :

Any help would be greatly appreciated.
a c 76 } Memory
a b Ĉ ASUS
December 13, 2012 3:19:25 PM

If you oc yuor CPU, check the temp.

Do you run the Memtest86 to check the RAm one by one? Usually you need set the timing/voltage to auto if you have the different set RAM.

Also check the temp of your GTX 275, that one run hot and make sure your PC chassis is well ventilated.
December 13, 2012 5:02:44 PM

Thanks for the reply.

No, I don't OC the CPU. Temperatures on it are fine.

I have run memtest and had no problems.

The GTX 275 does run very hot but its still within the acceptable range.
!