Get only 1333 from 1600 RAM

I have :

Gigabyte GA-X79S-UP5-WIFI Socket 2011 Intel X79
32GB RAM :

but on the bios it shows that it run 1333 instead of 1600

How I can fix that ?

2 answers Last reply
More about 1333 1600
  1. look in your bios under dram timing turn on xmp mode. save and exit and then reboot. should then run the max speed of your ram.
  2. sometimes the motherboard lowers the voltage of the ram. Go to the bios and check if the voltage is the same as what it says on the box.
Ask a new question

Read More

Memory RAM Intel i7 Gigabyte Product