Sign in with
Sign up | Sign in
Your question

Sabertooth 990fx problems (I think)

Last response: in Motherboards
Share
December 14, 2012 3:11:17 AM

So I come home from work to find my computer not connecting to the internet. Weird, but whatever...I've had problems with my uverse modern/router before. I reboot only to get stuck on the "welcome" screen. Not wanting to interrupt any updates or whatever W7 may be doing, I give it 5 minutes before resetting. No POST, no beep, nothing. Try again, nothing. I open up the case and try again, taking note if the boot LEDs. DRAM long flash followed by CPU short flash, the pattern repeats indefinitely. I try the reset jumper in case it's a bios issue, and it worked. I check my bios settings and make sure everything is kosher, and it boots into Windows perfectly. I jump into Steam and trade some TF2 items, then I lose connection. I look for the wifi icon to see what's up and it's not there, but there are blank places in my system tray where stuff should be. I reboot, and it's back to not POSTing at all.

My gut says this is a motherboard problem. Intermittent POSTing, PCI wifi randomly dying, recovering after jumper-resetting the bios...it all seems like motherboard issues. CPU problems would manifest differently, right? Could it possibly be a RAM issue? Are there any other troubleshooting steps I should take before calling ASUS?

Thanks.

Relevant specs:
ASUS Sabertooth 990fx
AMD Phenom II 1100t
8gb g.skill Sniper Series
Radeon 6970 flex

P.S. I typed this whole thing on my phone, so if there are any weird typos, blame Swype...
a b V Motherboard
December 14, 2012 5:14:39 PM

Since resetting the BIOS worked, my initial thought would be to check/replace the CMOS battery. If you have a multimeter and want to test it, great, otherwise it's a pretty standard and easy to find coin cell battery that's cheap too. So if you replace it and it doesn't solve anything, you're only out maybe $5.
m
0
l
December 14, 2012 5:17:32 PM

Thanks, I'll dig up my multimeter and report back when I get home later. Hopefully that's it.
m
0
l
!