Solved

RAM Failed Memtest. New mobo and RAM. Still failing.

Hi,
I had been getting some random, fairly infrequent crashes in Windows so I ran a Memtest and it failed. I had the timings at 7-7-7-18 or something like that so I reset everything back to stock. Still failed. I tried both sticks one at a time in different slots and it still failed. Since I had the voltage at 1.71V and had been experiencing the problem for a while I figured I had burnt out both sticks. I wanted to run more memory which required a new mobo so I replaced that too. Now I still am failing Memtest and occasional crashes. In Windows I get a BSOD. In Ubuntu I get an error message that there was a fatal error or something but no reboot. I forgot the wording and the error code but I'll put that up here next time it happens.

Specs are:
Phenom II 955 BE
Biostar TA990FXE
32 gb Crucial Ballistix Sport (4x8gb)
HD 5770 1gb

There are three things I suppose could be responsible: bad power supply, bad memory controller in the processor or some issue with the 120V coming out of my wall. Any thoughts?
Sorry I wrote a short novel. Thanks for reading.
16 answers Last reply Best Answer
More about failed memtest mobo failing
  1. Populating all four slots can sometimes cause problems. Try 1.5v for the ram and set the speed a notch lower if needed just to test; if it's 1600, try 1333 instead.
  2. I tried it with the old motherboard and RAM and only one slot populated at 1333 and it failed. Today I confirmed that both the new RAM and the old RAM are good. I busted a hose in the water cooling when I was gonna test it with the new mobo and one stick of new RAM so the computer is drying out right now. I will report back when I am able to test one stick. I am also going to try and get my hands on another power supply to test with.
  3. Got tired of waiting on the water cooling stuff so I set it up on air. Tested with another PSU and wall outlet and it still failed. Any ideas?
    Thanks
  4. 1.71V won't damage the RAM, not even the type rated for 1.35V operation.

    You haven't mentioned what power supply you have, and the HD 5770 needs something solid, not a 600W $19.99 special.
  5. I'll go try it with 1.7v. I have a Raidmax 630W and also tried it with an Antec 600W.
    Shouldn't the videocard basically be idle when running Memtest86+? It immediately at the beginning of test 7 and generates 1000s of errors, even if I skip directly to test 7.
  6. Don't go back to the 630W Raidmax. It's crap known to fail at less than half power.

    There's never a need for 1.7V memory voltage, except with excessive overclocking. Crucial Ballistix is not their best memory but should work at its rated voltage.
  7. Yeah I just tried the RAM at 1.7v real quick and it failed so I set it back. I RMAed the mobo so I am back to the original setup haha.

    It seems to me that both PSU's I tested would have to be bad in the exact same way to give me the exact same results (failing test 7 immediately). I searched for methods to test the PSU with a multimeter and it seems like because it won't be under load it won't tell me anything but I will do it anyway. Hopefully I'll have a weak voltage.

    I can't afford to replace the PSU and the CPU so I want to be as certain as possible.

    Thanks for your help

    Edit: ATX 24 voltages are within spec on the Antec which implies the Raidmax is within spec too.
  8. Again soory
  9. EDIT Never MIND didnt ready soory
  10. Best answer
    I have guess that there are some failure between ram&HDD tell me please your HDD and or SSD just all drives
  11. HDD: http://www.newegg.com/Product/Product.aspx?Item=N82E16822145520
    DVD is brand new: http://www.newegg.com/Product/Product.aspx?Item=N82E16827135204

    The RAM tested good in a buddy's computer.

    You gave me an idea. I had been running Memtest86 from a partition on the HDD so I will try and run it from a bootable disk.

    Thanks for reply
  12. Well, my mind is blown. Running it from the disk allowed me to pass 16gb of the memory. I will test the other 16gb when I go to work. Also, ironically, my mobo only supports 4gb sticks of memory but I am running 8gb sticks. We'll see what happens when I try to populate all four slots with 8gb but that won't be until tomorrow assuming the other 16gb passes.

    Now, the HDD. I assume this means that it is bad. I'll test with SeaTools and report back.
  13. What did i sayed i always in these situations test HDD its really common problem because of HDD fails.Looks like it works properly but it isnt!

    I recommend getting WD caviar black,blue top quality
  14. Yeah good call man. I was about ready to get a new CPU. I tried running SeaTools and it hangs part way into it. One time I didn't make it past 0% and another I made it to ~50%. I guess that means it is bad...I'm gonna look into getting another drive. Thanks.
  15. It turned out the be the HDD. Thanks.
  16. Best answer selected by pie5566.
Ask a new question

Read More

Memory RAM Product