Solved

Having trouble with ASUS M4A88T-V EVO/USB3

Hello, I've been trying to get my computer to work for a while but am not sure whats wrong. I have everything connected the way i assume it should be but when I turn on the mobo the monitor does not have anything come up and stays in powersave mode. The monitor works on my older computer. I've tried putting the ram in A1/A2 and A1/B1 and B1/B2 etc. Also tried putting the SATA in slots 1-6 and nothing helps. Is there any way to trouble shoot this?
14 answers Last reply Best Answer
More about having trouble asus m4a88t usb3
  1. Hi, Is it a new setup? Do the fans spin when powering up?
  2. It's an all new setup except for the hard drive. All the fans sping when powering up, GPU CPU and PSU
  3. And what CPU?
  4. AMD Phenom II X4 965 Black Edition Deneb 3.4GHz Socket AM3 125W Quad-Core Processor

    or http://www.newegg.com/Product/Product.aspx?Item=N82E16819103727
  5. The CPU is supported. Can you connect a caespeaker to the motherboard? What graphics card and power supply are you using?
  6. Sapphire HD Radeon 6950 gpu and psu ocz 700watt. The mobo didn't come with a speaker but I used my old one and it didn't make any sounds

    Edit: 6950 not 6990
  7. Disconnect all components and leave only the CPU and the CPU fan installed. Turn on the board. You should get 1 long 2 short beeps.
  8. all components, as in everything? or take out gpu, ram, disconnect hdd sata cable?
  9. Yes, take out gpu, RAMs, USB devices, HDDs, DVD drive.
  10. Yeah I got 1 long 2 short beeps
  11. Well, I got it to run by taking out one of the ram sticks. What does that mean?
  12. Best answer
    Does the system run with each RAM stick? Test each slot.
  13. Best answer selected by Runty.
  14. It was a ram stick. i guess one was bad. The computer runs fine with just the good one.
Ask a new question

Read More

Asus Computer Monitors Motherboards Product