Closed Solved

Games crash to desktop

Hello,

My gaming pc constantly crashes to desktop while playing games. (Crysis, Crysis 2, DX Human Rev, BF 2, COD MW2, etc) and its killing me!

The hottest of the two graphics cards doesn't exceed 91C, tried many gfx driver versions, CPU at 50C at crash, games updated to latest patches..

On occasion it pops up with something like 'Your graphics driver has failed, and has successfully recovered'

I'm running Windows 7 Ultimate 64Bit at 2560X1600 resolution.

Please help!!

Hardware as follows:

Gigabyte GA-P67A-UD7 Motherboard
Intel I7 2600K
16GB Corsair Vengeance 1600 XMP
2X SLI Gigabyte GTX580 GV-N580UD-15I
Corsair Force 3 120 GB SSD
WD Caviar Black 2TB HDD
Corsair HX 1050 PSU
NZXT Phantom case w/ all optional fans
18 answers Last reply Best Answer
More about games crash desktop
  1. Try using MSI Afterburner or some other tool to lower the clocks to stock.Your crashing is probably due to unstable clocks/not enough voltage.

    91c is really hot.Even for a beast like the GTX580.Try setting the fan speeds to max and see if that helps.
  2. Hi, thanks for the prompt response!

    I haven't overclocked the cards at all, not confident enough :) Today it didn't get over 86C, but it still crashed. (I've heard they're rated for 103C)

    I think it gets so hot because the cards are a bit less than a cm away from eachother, as the bottom card doesn't get over 70C, but the other slots in the motherboard are 8X slots, so I would prefer not to use them.

    I did actually try setting both fans at max, but it still crashes, and it seems to automatically restore the fan speed to auto when it happens..?

    Any other suggestions?

    Cheers
  3. and correction, my motherboard is actually Gigabyte GA-Z68X-UD7-B3
  4. I see you have a 4 way board but I'm guessing in 2 way it only supports the top 2 slots?

    Theirs is almost little to no difference between x16 and x8 slots.Use the x8 slot if you can.But on newegg they list your board only supporting the top 2 slots for 2 way.Might be wrong.

    Try using ATI Overdrive or MSI Afterburner to manually set the clock speeds back to the default for the GTX580.

    Stock Clock for the GTX580 are as follows:
    Core Clock: 772MHz
    Shader Clock: 1544MHz
  5. Hey,

    That improved it. (they were barely over that though) It took a fair while to crash this time but still not in the clear. You might be onto something with the clocks/voltages etc. Would you say the card(s) are faulty?

    I have contacted nvidia about it and they're releasing a 285.xx driver update very soon apparently to resolve stability issues many people are having, so I might wait.

    Do you have any other suggestions in the meantime?

    Your help is much appreciated!

    Many Thanks
  6. No their not "faulty" as in defective they just weren't O.C.'d properly from the factory.I've been seeing that a lot lately.

    Try reducing the clocks 10-20mhz below the stock clocks.This will see if you need to add more voltage or not.
  7. Start with a spread sheet and go at it methodically keep track of every change. Randomly changing stuff will just confuse the issue. I would try removing one card for a few days in an attempt to isolate if one card is the problem. If it still crashes then swap the cards. If it still crashes then it is most likely not the cards (unless they have the same flaw). If one card crashes and the other does not, you can then try reducing clocks or replacing that card. If the system continues to crash when testing each card individually chances are both cards are fine and the issue is elsewhere like ram. My first guess is one of the cards is a little wonky, second guess would be the ram.
    I actually had to RMA one of my MSI GTX470s when it was only 3 months old, because I was getting random blue screens, and the good ole crash to desktop with the windows message “the video driver has stopped responding and has been successfully restarted”. It took me about 2 weeks but I isolated one card that blue screened unless I under clocked it by like 100mhz.
  8. Hi,

    I have gone and systematically cycled the hardware, with a crash every way I try.

    I removed a card, crash, swapped it with the other, crash, took all the ram out except for a 4gb stick, crash, did the same with all the ram sticks, crash, tried under clocking the processor, crash, tried the beta 285 nvidia driver, crash!.. :'(

    I have done as advised and moved the second card to the lower pci-e port to allow better cooling, which does indeed keep them well under 75C now.

    The clocks etc according to MSI Afterburner are as follows:

    (identical on both)

    Voltage: 1000 mV
    Core Clock: 795 MHz
    Shader Clock: 1590 MHz
    Memory Clock: 2004 MHz

    Can you please advise what voltages/clocks you would recommend to increase stability. (I would prefer not to underclock them, as a few games use nearly 100% on both cards at 2560X1600 on max settings and I want to keep them running smoothly)

    (Would they run better overclocked?, can Gigabyte tell if this has been done if a warranty claim arises? - other than a melted card obviously)

    Cheers guys!
  9. Did you flash the bios, it solved my problems with the gigabyte 560TI SOC. Aftyer that it runs on higher core voltage ( round 1.15 V ) Not said that this solves your problem, but they are the same problems i had, driver stopped responding, game crashes etc.
    http://www.gigabyte.co.nl/products/product-page.aspx?pid=3684&dl=1#utility
  10. Hi, I cannot understand that page, its not in English. I tried using the Gigabyte Easy Boost program to 'Auto Flash' them but it says 'there is no update available here'. Weird though, as the Nvidia system information has a different 'video BIOS version' listed for each card?..

    1) 70.10.17.00.01
    2) 70.10.20.00.01

    Both cards do crash on their own though..
  11. Those clocks seem really high.Why are they so high? They don't come from the factory that high.

    Gigabyte is reporting that the clocks are core= 795 shader=1590

    975mhz is waaay to high.
  12. Sorry that was a typo, correct it is at 795
  13. And you said you've tried lowering the clocks past the stock?
  14. I've been playing for a while at 750MHz. It has had moments where the game totally locks up for a about 10 seconds, then it continues. But it sucks that I have to clock it back.. Would increasing the voltage at the stock clock help? If so, to what level its on 1000mV at the moment..
  15. Best answer
    Been reading around and it seems the BIOS stock voltage for the GTX580 max is around 1.138.Theirs a lot of people saying that you can get a BIOS update to unlock the voltage more but you won't need that.

    Bump up the voltage to 1.100
    Be sure to watch your temps.Raising the voltage will increase the temps.
  16. big_half said:
    Hi, I cannot understand that page, its not in English. I tried using the Gigabyte Easy Boost program to 'Auto Flash' them but it says 'there is no update available here'. Weird though, as the Nvidia system information has a different 'video BIOS version' listed for each card?..

    1) 70.10.17.00.01
    2) 70.10.20.00.01

    Both cards do crash on their own though..


    Well, i'm pretty sure gigabyte will have an English section to ?
  17. Best answer selected by big_half.
  18. This topic has been closed by Mousemonkey
Ask a new question

Read More

Nvidia Desktops Games Graphics