Sign in with
Sign up | Sign in
Your question

Z77 Pro4 won't POST with RAM in A1/A2

Last response: in Motherboards
Share
December 15, 2012 6:09:44 AM

Just received my Z77 Pro4 today along with a 3570K and 2x8 GB Corsair Vengeance DDR3-1600.

I'm not able to POST if RAM is inserted into slots A1 or A2 (closer to the CPU). If either or both are in B1 or B2, everything is fine. With both installed in B1+B2, I installed Win7, ran Prime95 for half an hour with no crash, etc.

Obviously, my problem is that even if I'm only planning to use two DIMMs for now, I cannot run dual channel without the A slots available for use.

Already tried flashing to the latest BIOS to no avail. Is there anything else I should try before RMA? Further, should I assume the mobo is at fault and send it back alone, or is it possible the CPU or RAM could be the culprit?

More about : z77 pro4 post ram

December 15, 2012 6:19:53 AM

make sure you dont have xmp profile enabled in bios as that can cause problems with boot and try and set the memory settings manualy
m
0
l
December 15, 2012 8:09:36 AM

Solved.

Did a bit more searching and found several reports of this very problem (either the A or B slots not working) due to bent pins in the CPU socket. After reluctantly ripping the whole build apart, I was able to use my DSLR to get a semi-macro shot of the socket. Sure enough, a single pin was clearly bent about 45° away from the others. I used the lead tip of a mechanical pencil to nudge it closer to the proper angle, figuring it was worth a shot before RMA. After reassembling, booted just fine with my two sticks in A1 and B1 (also tried A2 and B2 with success).

Hopefully this will help a few others with this issue, though I imagine I got somewhat lucky in fixing the pin without breaking anything (it's nearly impossible to see what you're doing).
m
0
l
!