Sign in with
Sign up | Sign in
Your question

Lost onboard soundcard

Last response: in Motherboards
Share
December 15, 2012 8:15:04 AM

After installing a ASUS gtx 650 TI videocard I 'lost' my soundcard. I installed all possible drivers (realtec) but noting works. PC wizard detect a soundcard but in hardware the yellow ?mark remains.

Moederbord : HP 0A58h
Chipset : Intel Q963
Processor : Intel Pentium D 820 @ 2800 MHz
Fysiek Geheugen : 4096 MB (4 x 1024 DDR2-SDRAM )
Videokaart : NVIDIA GeForce GTX 650 Ti
Harde Schijf : SAMSUNG HD103SJ (1000GB)
Harde Schijf : SAMSUNG HD501LJ (500GB)

Is there a possebillity to 'get back' my soundcard.
Thanks in advance.

More about : lost onboard soundcard

December 15, 2012 11:40:29 AM

Its more of a software issue. Uninstall the Realtek driver and see if Windows detects it then.
a b V Motherboard
December 15, 2012 8:17:17 PM

The onboard soundcard "got lost", because the video driver for your gtx 650 switched the standard playback device to it's hdmi output (control panel / sound). Start with what mihir94 said, cause you probably messed up the realtek driver.
Related resources
December 16, 2012 8:02:34 AM

As Mihir94 wrote, I removed with drivesweep the Realtec drivers and removed in hardware the soundcard. Problem remains: Detect the hardware but after install the driver it still doesn't work.
December 16, 2012 5:52:55 PM

noidea_77 said:
The onboard soundcard "got lost", because the video driver for your gtx 650 switched the standard playback device to it's hdmi output (control panel / sound). Start with what mihir94 said, cause you probably messed up the realtek driver.



As Mihir94 wrote, I removed with drivesweep the Realtec drivers and removed in hardware the soundcard. Problem remains: Detect the hardware but after install the driver it still doesn't work. Any ideas?
October 20, 2013 10:48:49 PM

Check the BIOS settings for on-board devices when you have the card in the system. Make sure integrated audio is enabled. The MB will reset this to disabled when a different video card is plugged in....
!