Sign in with
Sign up | Sign in
Your question

Recent Documents appears empty

Tags:
  • Configuration
  • Microsoft
  • Customization
  • Windows XP
Last response: in Windows XP
Share
August 11, 2004 2:18:52 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Hello,

We have a user where when she goes to her recent document
window from the Start menu, it always appears empty, even
though she works on documents all day long. I check the
properties of Start in customize and I do have the "show
my most recent documents check off. have anyone else had
this problem?

Thanks

More about : recent documents appears empty

August 11, 2004 11:19:02 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

If you have the "show my most recent documents check off" your user is
getting exactly that - no documents shown.

It should be 'on' to be able to see the list.

"Nikki" wrote:

> Hello,
>
> We have a user where when she goes to her recent document
> window from the Start menu, it always appears empty, even
> though she works on documents all day long. I check the
> properties of Start in customize and I do have the "show
> my most recent documents check off. have anyone else had
> this problem?
>
> Thanks
>
Anonymous
August 12, 2004 11:55:26 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Nikki,

Remove this restrictions - "NoRecentDocsHistory"
http://www.microsoft.com/windows2000/techinfo/reskit/en...

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://www.mvps.org/sramesh2k

Windows 2000 Group Policy Registry Table:
http://www.microsoft.com/windows2000/techinfo/reskit/en...

"Nikki" <anonymous@discussions.microsoft.com> wrote in message news:410601c47fc7$4635b1c0$a301280a@phx.gbl...
Hello,

We have a user where when she goes to her recent document
window from the Start menu, it always appears empty, even
though she works on documents all day long. I check the
properties of Start in customize and I do have the "show
my most recent documents check off. have anyone else had
this problem?

Thanks
!