Sign in with
Sign up | Sign in
Your question
Solved

Will A-RAM ram 2x4 run in a GIGABYTE GA-G41MT-S2P motherboard if yes how do i ge

Last response: in Memory
Share
December 17, 2012 11:57:53 AM

:hello:  there i have recently purchest 2 A-RAM 2x4 1333mhz ddr3 1.5v ram sticks for my PC. I have a duel core 2.6 celeron in a gigabyte GA-G41MT-S2P motherboard that has duel DDR3 ram slots, the MB specs claims to handle up to 8gb of ram, BUT , it is refusing to boot up when the 2x4 ram sticks are installed & shouts a large succesion of beeps at me is there a setting in the BIOS that i could change or something to get the MB to exept the ram??? !!! PLEASE HELP !!!

Best solution

a b V Motherboard
December 17, 2012 9:04:37 PM

Check if your motherboard supports the speed of ram you have and try putting one stick of ram in , see if your pc boots. If it does then stick in the other ram on it's own to test if it's anything wrong with your ram sticks.

Hope it helps !
Share
December 18, 2012 11:43:26 AM

ihsaan96 said:
Check if your motherboard supports the speed of ram you have and try putting one stick of ram in , see if your pc boots. If it does then stick in the other ram on it's own to test if it's anything wrong with your ram sticks.

Hope it helps !

:(  Hi there ihsaan96 thanks for your reply. I have already tried both ram sticks by them selves & i get the same result, the MB says it supports 1333,1066,800mhz at 1.5v with a maximum capacity of 8gb ram & the sticks i bought are just that 2x4???i am at a loss???. The ram i am using at the moment are 2x2 KINGSTON DDR3 1333mhz 1.5v & they run perfectly??? If you have any more suggestions PLEASE PLEASE PLEASE let me know thanks :pt1cable: 
m
0
l
Related resources
Can't find your answer ? Ask !
December 19, 2012 12:57:46 PM

got same prob with my ga-g41mt-s2pt....i recently bought this mobo with ram corsair xms cmx8gx3m2a1333c9, 2x4gb, ddr3 1333 and dont boot just many beep than restart....all others parts perfectly run on my old mobo....i try one stick at a time but nothing to do....dont want boot just many beep...i search on the web and id found nothing who help me.....what a mess....!!! :fou: 
m
0
l
December 19, 2012 3:54:45 PM

Good to no that i'm knot the only one with this problem, If i find an anwser i'll let u now ;) 
m
0
l
December 26, 2012 12:42:07 PM

Best answer selected by kakarot313.
m
0
l
March 18, 2013 2:43:06 PM

I have the same problem with same specs on Patroit 2X4gb PGD38G133ELK. I have 2.1 version of board. Perhaps upgrade to latest BIOS would help. I am going to try and get a stick of 1066 to get into the bios and see... If I resolve anything I will poat back. JJ
m
0
l
November 17, 2013 7:19:25 PM

jeffjones77 said:
I have the same problem with same specs on Patroit 2X4gb PGD38G133ELK. I have 2.1 version of board. Perhaps upgrade to latest BIOS would help. I am going to try and get a stick of 1066 to get into the bios and see... If I resolve anything I will poat back. JJ


well jeffjones77 have you tried it out ? i have one CMX4GM1A1333C9 with me and the pc dose not boot while it works perfectly fine with a 2GB ram.
m
0
l
!