Sign in with
Sign up | Sign in
Your question
Solved

Audio quit upon W7 upgrade

Last response: in Motherboards
Share
a b V Motherboard
December 17, 2012 4:03:04 PM

This is an Asus P5E MB. It has always run XP Pro just fine. Upon upgrading to W7 Ultimate x64 the audio quit working. Device Manager says everything is fine but I uninstalled all devices and re-booted anyway. Upon re-boot W7 found and installed a driver it liked but still no audio. The devices shown in the control panel say nothing is plugged in even though both speakers and headphones have been tried. The "test" button where sounds can be verified is greyed out. I suspect this is a driver incompatibility however device manager says the best driver is installed. Any suggestions?

More about : audio quit upgrade

a b V Motherboard
December 17, 2012 4:17:41 PM

Did you try the drivers from the motherboard manufacturer's website or motherboard driver disk?
m
0
l
a b V Motherboard
December 17, 2012 5:13:21 PM

cball1311 said:
Did you try the drivers from the motherboard manufacturer's website or motherboard driver disk?



I did. In both cases W7 rejected installation as "unsupported hardware".
m
0
l
Related resources

Best solution

a b V Motherboard
December 17, 2012 5:21:06 PM

I think that I have found another post that might be a solution.
http://www.tomshardware.com/forum/247684-31-asus-sound-card-problem

Read the fourth reply on the page and see if it works.
Share
a b V Motherboard
December 17, 2012 6:56:18 PM

Best answer selected by ram1009.
m
0
l
!