Sign in with
Sign up | Sign in
Your question

Problem sending Pictures to an AT&T phone.

Last response: in Network Providers
Share
Anonymous
June 19, 2005 9:36:57 PM

Archived from groups: alt.cellular.cingular (More info?)

I just got a Go Phone plan on my unlocked Sony Ericsson T226.

My problem is- when I try to send data files, such as pictures, or
sounds, it comes up with "The User ID and Password are incorrect."

I'm not sure if I have to set up a new mMode profile, ect. I've signed
up on the Media services website. Tech support couldn't figure it out.
I'm hoping you guys know what's up (They kinda seem like idiots.)


--
Kato13
------------------------------------------------------------------------
Cell Phone Forums: http://cellphoneforums.net
View this thread: http://cellphoneforums.net/t178985.html
Anonymous
June 20, 2005 6:17:04 PM

Archived from groups: alt.cellular.cingular (More info?)

check www.howardforums.com. You most likely will need to set up the
WAP settings and MMS settings. If you signed up after 6/1/05 you will
need to set the WAP and MMS to the Cingular settings. Before 6/1/05
then you will need the mMode & MMS settings.
Anonymous
June 20, 2005 9:16:23 PM

Archived from groups: alt.cellular.cingular (More info?)

wirelessjuan@yahoo.com Wrote:
> check www.howardforums.com. You most likely will need to set up the
> WAP settings and MMS settings. If you signed up after 6/1/05 you will
> need to set the WAP and MMS to the Cingular settings. Before 6/1/05
> then you will need the mMode & MMS settings.


Where exactly on the site would it be? You're correct btw, that's what
I assumed I had to do.


--
Kato13
------------------------------------------------------------------------
Cell Phone Forums: http://cellphoneforums.net
View this thread: http://cellphoneforums.net/t178985.html
Anonymous
June 21, 2005 1:26:32 PM

Archived from groups: alt.cellular.cingular (More info?)

If you haven't subscribed to howardforums.com then do that 1st. It's
free to register. Once registered and logged in then use the search
button at the top of the page. Look for "cingular wap settings" you
can also check in the Sony Ericsson forum and search as well for more
details on setting up the T226.
!