Sign in with
Sign up | Sign in
Your question
Solved

No signal issue

Last response: in Motherboards
Share
December 17, 2012 10:16:01 PM

I've got to get this to as many forum sections as possible since I don't know where the problem is:

So this issue arose out of no where like some, couple months ago but I haven't been super active on my PC until lately. I bought far cry 3 and with this game and other games I keep getting a "No Signal" to my monitor at random times, whether it's after loading, at the the menu, at certain points of the game(s), or anything.


The only time I don't get it is if I run the games by 800 x 600, then it's fine, but on my native resolution, this problem happens a lot. I can't play comfortably (or at all sometimes) and I tried so many things already. I increased my fan speeds around the case, double checked if all wires were secure and in (they were), increased GPU fan speed, uninstalled/re-installed to latest video drivers, and looked this up all over google without definitive solutions.


I have a ATI Radeon 6970, AMD Phenom X4 9950 @ 2.61 Ghz, 750 watt power supply, Western Digital hard drive, 4 GB of RAM


Games that have the no signal issue so far are Far Cry 3 and prototype 2. There are a few others I can't remember and this issue also happens randomly when just using the PC normally. I can't figure out if it's my GPU that's the issue, the power supply, or RAM or even OS. When the no signal problem occurs, my screen goes blank with "no signal" on it, the keyboard turns off (the lights go off and ctrl+alt+delete won't work), but the PC and the fans are still running. On a note, when I increased my GPU fan speed from 25% to 100% to see if it fixed the problem, when the "no signal" came back again, I noticed the GPU fan speed suddenly slowed down once the screen went blank. I don't know if that'll help but, who knows. The only way I can get out of this "no signal" issue is if I hard restart my PC, and windows will say it didn't shut down successfully. There are no beeps when this issue occurs.



Thanks guys.

More about : signal issue

a b Ĉ ASUS
a c 117 V Motherboard
December 17, 2012 10:25:21 PM

I think you posted this THREE times(pick a section and the mods can move it if needed.). watch out for that.

Can you try to log your temps to see if you are overheating.

You can log video card temps with something like GPU-z(Sensors section -> Log to file)
http://www.techpowerup.com/downloads/SysInfo/GPU-Z/
m
0
l
December 17, 2012 10:36:17 PM

Yeah I posted 3 times since I didn't know the section (idk which one it was but ill keep in mind the mods helping, Ty for that). My gpu goes to like 70C max when gaming (could be 60C too), my CPU to 49C core

Definitely not overheating since I got a antec 900 and at one point, i set all fans to max speed and the issue still came up
m
0
l
Related resources
a b Ĉ ASUS
a c 117 V Motherboard
December 18, 2012 12:26:36 AM

Can you check to see if you have any errors in the even viewer(can start search for event viewer).

Also can I get a FULL system specs. Maybe it is something as simple as memory at too low of a voltage.
m
0
l
December 18, 2012 1:31:27 AM

4GB of usable RAM (checked on BIOS)
ATI Radeon 6970 XFX 2GB
AMD Phenom X4 @ 2.6 Ghz quad core (not a phenom II)
Asus M3A78-T motherboard
Western Digital hard drive
Antec 900 case
750 Watts (can't remember which supplier and don't have the box but its about, 3 and a half years old along with the rest of the PC. The newest components are the gpu and harddrive, both as old as a year and a half)

No blu ray drive just DVD

I just took out my CMOS battery, kept it out for 15 minutes and put it back in. I set a new BIOS time and date and put boot priority to my hard drive. Ill update you if I still got the issue
m
0
l
December 18, 2012 1:35:05 AM

Update: yeah I still have the issue. It seems to occur most when I play Farcry 3 on native resolution. If I play windowed mode, it works but sometimes it'll happen even on windowed mode, I should also mention for my mobo I have express gate enabled. At this point I have no idea what to do. If it was a psu issue I assume the PC wouldn't even turn on but I really don't know. I also got every important update for my OS (it's 64-bit system btw).
m
0
l
December 18, 2012 1:39:24 AM

Sorry for triple post, I suck at these forums lol, but what should I be looking for in event viewer? Administrative events? If so I got a bunch, I can get a screen shot if you want

EDIT: In the administrative events, this is the pattern I am seeing right now:

1.Session "Microsoft-Windows-Setup" stopped due to the following error: 0xC000000D
2.The AODDriver4.2 service failed to start due to the following error:
The system cannot find the file specified.
3.Driver atksgt.sys has been blocked from loading.
4.The atksgt service failed to start due to the following error:
This driver has been blocked from loading
5.The application (Tages Protection, from vendor Tages SA) has the following problem: A driver is installed that causes stability problems with your system. This driver will be disabled. Please contact the driver manufacturer for an update that is compatible with this version of Windows.
6.The previous system shutdown at 10:34:41 AM on ‎12/‎17/‎2012 was unexpected. (this varies according to time of course)
7.The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.
8.The content source <csc://{S-1-5-21-2205865516-1655245041-3455383898-1000}/> cannot be accessed.


These I see a lot, the pattern isn't consistent (like number 7 shows up twice or number 2 before 1 or something but for the most part that's the general gist and what I see a lot)
m
0
l
a b Ĉ ASUS
a c 117 V Motherboard
December 18, 2012 3:25:09 AM

AODDriver4.2 is an ATI driver bug. It seems to happen when ATI keeps looking for a part of its old drivers. Should not crash you.

Tages Protection is a DRM. It comes with some games and limits the activations. I would guess the game that needs this will not activate.

Nothing about bug checks(Blue Screen) right?

EDIT.

If a power supply is not working right, it can sometimes deliver out of spec voltage causing all kinds of issues. This will not stop it from starting the computer. Under low loads even a cheap/bad power supply tends to run ok.
m
0
l
December 18, 2012 4:18:12 AM

It's hard to say if its psu. I'd see if I had another lying around but I don't. No blue screens tho. What should I do next?
m
0
l
December 18, 2012 5:42:44 AM

One observation:

The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.

That error, with the source being Kernel Power, is the first error in the event log, with a critical level. Everytime this no signal issue recurs and I do a hard reset, I see the event log and the times and the first error that occurs is this one. Every time it seems, so if it crashed at 10:20 PM, this error would show up right about that time. Then everything else after it.
m
0
l
a b Ĉ ASUS
a c 117 V Motherboard
December 18, 2012 11:45:13 PM

I have never seen Kernel Power related errors sorry. It clearly seems like a system crash(freeze). That is why windows is not actually logging an error.
m
0
l
December 19, 2012 2:57:35 AM

Hmmm....Well, I updated my Tages drivers and got the ATI 12.11 BETA11 video drivers. I also went to my computer (right click)->properties->Advanced system settings->startup and recovery settings and I unchecked the "Automatically restart" box and saved the settings. Now with those done, these are the only errors I seem to be getting with each no signal:

1. The previous system shutdown at 11:45:54 PM on ‎12/‎18/‎2012 was unexpected.
2. The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.
3. Session "Microsoft-Windows-Setup" stopped due to the following error: 0xC000000D
4. Audit events have been dropped by the transport. 0

Maybe the culprit is #3?

One thing to note is I did a memory diagnostic through windows to see if there were any memory issues and nothing came up. If anything, I think the problem is #3, the question is, what is it and how do we solve it?

I am determined to finding a solution to this issue because I've read so many threads with people having this issue and it either gets buried without a solution or they give up.

I noticed my BIOS is pretty old (as in 2008 old), so I will update that and post results.

EDIT: After some research Kernel Power is a memory dump on windows of sorts. When there are unexpected shutdowns, this is the source for errors in the event viewer, usually. I will give an update after I update my BIOS and I might also clean out and re-install my sound drives. I really don't want to do this but last resort is a format of the hard drive. Let me know if you (or anyone else) has any ideas as to what's going on or what a solution can be. Thanks.
m
0
l
a b Ĉ ASUS
a c 117 V Motherboard
December 19, 2012 2:44:58 PM

I do not think that is related to the problem(I think I have even seen that).

That said, maybe try this, do so with care.

http://support.microsoft.com/kb/929135

With any luck, if it is a software problem, you will run into the cause.
m
0
l
December 20, 2012 12:12:26 AM

I disabled all services except Microsoft ones. Still no signal. I'm going to try to disable every single service and then ill see what happens
m
0
l
December 20, 2012 12:42:27 AM

VERY BIG UPDATE: Okay....so I put farcry 3 down to dx9 and...the issue seems to have eradicated. It looks like a directx problem, which is weird. No confirmations yet,I will indeed update to ensure this was indeed the case, and if so, I will post here. I will then figure out how to go on directx11 without a crash heh
m
0
l
December 20, 2012 12:45:45 AM

Another very big update: yeah nvm, just crashed. Again. I was able to load the save that would crash however and I was able to fast travel in game to areas that would crash so idk. Now it just crashed when I tried fast traveling to somewhere else. Ughh why must this be so difficult lol. I'm going to attempt down clocking as well as toying with msconfig
m
0
l
a b Ĉ ASUS
a c 117 V Motherboard
December 20, 2012 1:18:52 AM

I am starting to wonder if it is a power or video card issue.

You should try to test the card in another system.
m
0
l
December 20, 2012 1:30:33 AM

Well downclocking helped but after like thirty minutes I got no signal again. This is, SO annoying....
m
0
l
December 20, 2012 1:31:57 AM

I think it might be psu but I honestly don't know. The psu is by silencer
m
0
l
December 20, 2012 1:39:26 AM

Okay so this "homegroup" keeps showing up and disappearing from my desktop each restart. Maybe that's related to the issue?

EDIT: Found this in event viewer: A corrected hardware error has occurred.

Reported by component: Processor Core
Error Source: Corrected Machine Check
Error Type: Cache Hierarchy Error
Processor ID: 0

The details view of this entry contains further information.

Been there a couple times, including last crash I had recently, what could it mean? Hmm

Edit 2: so the lower I downclock my gpu, the less frequent this problem. I need to do more trial and error to be able to confirm this but this looks like the case. So does this mean there's a bottleneck effect because of the CPU or is the psu just weakening?
m
0
l
a b Ĉ ASUS
a c 117 V Motherboard
December 20, 2012 2:03:02 AM

That is an error I do not recall seeing EVER, but it may or may not be related to this.

So down clocking the video card help it to last longer.

If your power supply is the PC P&C brand they are generally very good units. The company was bough by OCZ a while back.

Its this?
http://www.pcpower.com/power-supply/silencer-750-quad-c...
m
0
l
December 20, 2012 2:08:42 AM

Yes that is the one. And it's been amazing but idk. The 6970 is by XFX, and I'm pretty sure they are good. I think I'll actually get a compressed air can, and just clean as much as I can the PC.....maybe see if its dust or not, if that causes issues like this
m
0
l
a b Ĉ ASUS
a c 117 V Motherboard
December 20, 2012 2:12:46 AM

Lots of dust makes for HEAT in most cases. In rare cases it may cause other problems.

But the system loosing all power to the video card honestly looks like it would be either power or the card.

If you can test the card on a friends system, it should help to at least prove that the card it self is working as it should. Its a pain, but if you have extra devices in the system(extra drives and such) maybe try without them just in case the power supply is failing.

Normally it would just restart the system, but anything can happen with hardware failures.
m
0
l
December 20, 2012 2:24:19 AM

Ill have to get my friend to let me do that when I get a chance. It would be so much easier if there was a software that explicitly said "this is the problem" lol. This is the ONE thing that sucks about PC gaming, stuff like this lol
m
0
l
a b Ĉ ASUS
a c 117 V Motherboard
December 20, 2012 2:29:39 AM

Yeah. With a normal blue screen crash you would at least have had a code to work off of. But a solid freeze is MUCH harder to deal with.
m
0
l
December 20, 2012 2:32:55 AM

It's actually not a solid freeze, it just goes black with "no signal". Whether I pull out and reattach hdmi or click around or ctrl+alt+delete, it just won't work it'll just say no signal. A solid freeze actually has some solutions online, this, it's totally unknown. Blehh
m
0
l
a b Ĉ ASUS
a c 117 V Motherboard
December 20, 2012 2:46:03 AM

I would still call it a freeze. It just happens that the damn video card seems to go out.

I mean no signal would be the monitors reaction to the video card no longer sending anything.

It almost sounds like it is trying to do a video driver recover. Those cause a blank screen then the video driver is reloaded and you get picture again.

But should have at least left a trace in the even viewer i would guess.

You don't have an old card to test with do you?
m
0
l
December 20, 2012 2:49:19 AM

Actually I do. I think my good ole 4850 is somewhere in the mist of a bunch of boxes. Let me install that, ill update you
m
0
l
a b Ĉ ASUS
a c 117 V Motherboard
December 20, 2012 2:52:01 AM

Remember the 4XXX cards use an older driver now(12.6). So make sure you grab it from the AMD site.
m
0
l
December 20, 2012 2:53:44 AM

Yes. Well technically it should be able to work on the latest drivers but ill probably roll back once I install it
m
0
l
December 20, 2012 3:41:41 AM

I think the issue is the gpu...I have had no problems with the 4850, I'm running on medium settings (compared to ultra settings, it's like a ps2 lol, game is still fun though). Now the psu doesn't have to put as much power in the 4850 as it does the 6970 however, 750 watts is a LOT of wattage for my specs, it should be no issue. And if it truly was failing, I'd get no signal issues outside of gaming, but I only get it during gaming (it seems at times where there is loading going on). I know toning down the settings won't worked since I played on low with the 6970 and it still crashed. The 4850 hasn't had one crash. Good thing XFX has a double lifetime warranty lol, ill be needing a new card heh
m
0
l
a b Ĉ ASUS
a c 117 V Motherboard
December 20, 2012 3:45:11 AM

Actually when not gaming the video card clocks way down(5870 and 5770's drop to 157mhz vs 800+). so it should actually take very little power in normal day to day use. The cpu does the same thing.

Yes 750(720 @ 12 volts) watts on paper should be TONS meaning my system has never got much past 360 at the wall.

At least you are on track now. Get that card tested in a friends system to be sure. If it does it on the other system. RMA time for sure.
m
0
l
December 20, 2012 3:58:06 AM

Yeah, I'm going to have to contact a friend and see if it does the same thing, hopefully this week since I'm going to be very busy soon and will want to RMA this ASAP lol; ill let you know if it for sure is the gpu (to be confirmed after use on friends machine)
m
0
l
December 20, 2012 4:03:08 AM

Also ill take this quick moment for thank you for the help you've given so far. There's no definitive solution but yeah, we got a track now, and that's awesome. At least I'm not completely blind to the cause hah
m
0
l
December 20, 2012 5:20:16 AM

So I just finished playing about 2 and a half hours of farcry 3 with NO crashes on my 4850. Sure I can't play on dx11 and everything ultra with hdao, but high settings with dx9 are fine and what matters is I CAN PLAY. I'm 99% sure the 6970 needs to get RMA'd, ill just have to double check on my friends PC and that's it. Hopefully they send me a new card fast since ill be moving soon lol
m
0
l
a b Ĉ ASUS
a c 117 V Motherboard
December 20, 2012 12:48:48 PM

Well last time I dealt with XFX it was quite good. I asked for a new heatsink(because they was all the needed replacing) and not new card and they had no problems with me installing it and all that good stuff.

Just make sure your friend has a decent power supply when testing your card too. While on average you are looking at about 60 watts(in game) more for the new card when gaming if it gets extreme it can go as far as 100-140 more.
m
0
l
December 20, 2012 2:10:48 PM

Yeah he bought a new psu (old one died out) at like 450-500 watts I think. Less than mine however it's still sufficient enough, and if the no signal issue happens, it's the gpu for sure. Ill get it RMA'd; favorably with a new cars shipping before I move
m
0
l
December 27, 2012 12:59:25 AM

IM ABOUT TO GIVE UP ughh I'm so frustrated. I got my video card RMA'd (after talking to a guy on xfx and explaining to him that my problem disappeared after putting in the 4850, so he said yeah, gpu is the problem)..... But now I'm getting the no signal issue again with the 4850, out of the blue!!! None of this makes sense it worked absolutely fine, no hiccups with the 4850 and after talking to xfx support over the phone, the conclusion that the gpu was the issue was what was reached. Now it's happening again? I don't get it. Is this a driver issues? Software issue? I even did that msconfig stuff and nothing software related. Can it be the processor? I don't get it.
m
0
l
December 27, 2012 1:14:32 AM

Okay so I did some windows update and disabled an unknown device in my device manager and things seem to work again. Hmmm....I'm beginning to think there are MULTIPLE causes. The second I switched gpus, everything went smooth. Now I get the no signal issue with the 4850 after days of no problems, but I update windows and disable an unknown device and all is well again. Hmmm...well, if the gpu ain't the problem that's good and bad (good since I love my 6970 but bad cuz the RMA woulda been for nothing lol)
m
0
l
a b Ĉ ASUS
a c 117 V Motherboard
December 27, 2012 1:54:58 AM

test with prime95 for a few hours. If it does not error, chances are the cpu is fine.

Remember under Advanced to check "round off checking".
m
0
l
December 27, 2012 2:29:21 AM

Will do, thanks.

Also, I've been reading up a bit and it seems it COULD be the drivers. ATI drivers haven't exactly been sharp lately and I was looking up some 7970s for fun and a couple reviews had complaints about having to cold restart, dealing with freezes and how it was all the drivers. I'm my event viewer, my errors other than the shutdown ones, had to deal with the DRIVERS. This problem appeared randomly out of nowhere but maybe it really was the drivers.

Let's see, maybe XFX will see the RMA and send back an nvidia gpu. It'd be sad if this is true, I remember how amazing ATI drivers were before
m
0
l
a b Ĉ ASUS
a c 117 V Motherboard
December 27, 2012 2:58:14 AM

XFX does not make Nvidia cards any more.

So far the AMD drivers have been good for me, but it is 4XXX and 5XXX cards. I have nothing newer.
m
0
l
December 27, 2012 3:28:53 AM

Ahh, I did not know that. In that case if I get the card returned or a new one, I might sell it and get an nvidia card. Not for sure yet but let's see.
m
0
l
December 27, 2012 3:33:08 AM

So it happened again, and here's what I see in the Event Viewer, for both cases with the 4850:

1-"The AODDriver4.2 service failed to start due to the following error:
The system cannot find the file specified."
2-"The ScRegSetValueExW call failed for FailureActions with the following error:
Access is denied."
m
0
l
a b Ĉ ASUS
a c 117 V Motherboard
December 27, 2012 11:21:54 AM

Did you ever get to test your card in a friends system?

I know AMD has had issues with flooding the even viewer with messages(i have seen this in the past), but that sounds like it failing to install a service. it still should not cause the system to freeze(no signal).
m
0
l
December 27, 2012 2:51:11 PM

For the 6970, no. I was supposed to but everyone was busy for the holidays so I called xfx, explained the problem, the guy said it was the gpu and to send in a ticket for RMA. I'm actually a bit in a rush to get this pc fixed up since i am going to be moving very soon.

Lets see, i have a little over a week before I move so I might try a clean install; maybe it's a windows thing. I really think the problem has multiple sources because it became MUCH less prevalent, almost nonexistent, when I put in the 4850. Now it's happening again but not as common. I got avg tune up and it fixes some registry errors I had, lets see if that does anything. I know that I installed the drivers for 4850 but the catalyst detects no drivers when I open it up, that could play some role so another thing I may try is clean uninstall and sweep of current drivers then a reinstall. Do you remember which were the latest drivers for 4850? I just did the autodetect when I installed it
m
0
l
December 27, 2012 4:17:01 PM

I actually forgot I had this but my motherboard has an integrated gpu on it. Maybe that causes issues?
m
0
l
December 27, 2012 8:09:57 PM

Alright thanks.

Right now I'm trying to clean up the dust from my CPU but I can't remove the heatsink. I forgot this heatsink isn't like stock ones, it's a Zerotherm Silent
m
0
l
!