Sign in with
Sign up | Sign in
Your question

Motorola V551, Jabra250 Headset, iPaq4705 Connection Q/A

Last response: in Technologies
Share
Anonymous
February 21, 2005 11:59:16 AM

Archived from groups: alt.cellular.bluetooth (More info?)

I have Motorola V551 cell phone for Cingular network in Southern
California Have paired it with Jabra 250 Bluetooth head set. Also
have iPaq HP 4705 PDA connected to my V551, through its Bluetooth
connection. Well here are my problems:


1) When Bluetooth connection is active between V551 and Jabra 250
headset, all ring tones are eliminated except a chipping sound. Is
there a way to get the phone to use its assigned ring tones while
connected to this headset?

2) When the headset is not connected to V551, PDA can be used to
dial contacts phone number through V551, but if the headset is
connected to it too, it reports failure while attempting to connect to
the phone. I use to have a different PDA (iPaq4505 I think) and the
three of them, were working just fine together. HELP!



Thanks for any and all suggestions



Daniel


--
docdds
brought to you by http://www.wifi-forum.com/
Anonymous
February 22, 2005 9:39:34 AM

Archived from groups: alt.cellular.bluetooth (More info?)

"docdds" <docdds.1ksptm@WiFi-Forum_dot_com> wrote in message
news:D ocdds.1ksptm@WiFi-Forum_dot_com...
>
> I have Motorola V551 cell phone for Cingular network in Southern
> California Have paired it with Jabra 250 Bluetooth head set. Also
> have iPaq HP 4705 PDA connected to my V551, through its Bluetooth
> connection. Well here are my problems:
>
>
> 1) When Bluetooth connection is active between V551 and Jabra 250
> headset, all ring tones are eliminated except a chipping sound. Is
> there a way to get the phone to use its assigned ring tones while
> connected to this headset?
>

This is a well documented issue and I have yet to see a fix for it. I am
guessing it's an issue with the phone's firmware that needs to be rectified.

TC
!