Sign in with
Sign up | Sign in
Your question

Help me get my onboard AC\'97 sound to work

Last response: in Components
Share
February 14, 2012 1:44:32 AM

Recently upgraded win xp laptop to win 7, 64 bit and now my realtec AC97 audio wont work. Error message:This device cannot start. (Code 10).

I have a HP Pavillion zv6000.

More about : onboard sound work

Related resources
February 14, 2012 3:02:41 PM

MagicPants said:
Maybe you need the windows 7 driver?

http://download.cnet.com/Realtek-AC-97-Driver-Windows-V...


SmartyPants,

Thanks for the suggestion, but I've already tried that and also Realtek-HD-Audio-2.67-audio-driver-download-2832.

I also tried uninstalling driver and re-installing. Nothing seems to work.
m
0
l
February 14, 2012 4:33:15 PM

I didn't mean it sarcastically. Windows 7 should include a realtek '97 driver, but sometimes you need to download it. Maybe there's another audio driver in the way? Did you check your bios? Do you have a graphics card HD audio codec installed?
m
0
l
February 15, 2012 12:40:49 AM

When I go to device manager it says This device cannot start. (Code 10). Then I let windows search for a driver, it says have the latest AC'97 driver installed
m
0
l
February 16, 2012 12:00:20 AM

MagicPants said:
I didn't mean it sarcastically. Windows 7 should include a realtek '97 driver, but sometimes you need to download it. Maybe there's another audio driver in the way? Did you check your bios? Do you have a graphics card HD audio codec installed?


Thanks for all your help.....I've decided to just get me an inexpensive external sound card and be done with it.

Thanks again
m
0
l
!