Sign in with
Sign up | Sign in
Your question

New build won't boot

Last response: in Systems
Share
November 14, 2011 3:28:42 AM

This is the first time I've built a computer and it doesn't seem to be POSTing.

The mother board is ASUS P8Z680-V and the CPU is an i5 2500k. All cables are plugged in, including the ATX/CpU 8 pin power cable.

What happens is the motherboard powers up for a good 10 seconds, I get no beeping from the speaker, then it powers down, then it powers back up again and stays powered on until I turn it off, I get no display on the monitor or no beeps on the mobo speaker.

When it powers off after 10 seconds the CPU led lights up for a split second. The DRAM light is on though. I've tried different combinations of RAM and nothing seems to work. I've tried taking the RAM out just to test if the speaker is working and it was, I was getting 1 long beep followed by 2 short which indicates memory problems.

I have read this thread http://www.tomshardware.com/forum/261145-31-perform-ste...

Silverstone Strider Plus 850W ST85F-P
Corsair CMX8GX3M2A1333C9 8GB (2x4GB) DDR3
2 x Sapphire Radeon HD6950 2GB
Intel Core i5 2500K
ASUS P8Z68-V Motherboard B3

More about : build boot

November 14, 2011 4:20:31 AM

Wait just had a thought. This might be a stupid question but if I have a HDD connected as well as the DVD drive does an OS have to be installed/in the disc drive for it to POST? I'm pretty sure the answer is no (you'll just get the no OS error screen) but just checking.
m
0
l
a b V Motherboard
November 14, 2011 4:31:10 AM

First off the answer to your question is a definite no. Your motherboard will POST with or without HD, optical, whatever connected.

Second, do you have your motherboard operating outside of the case or not? If it's installed in the case I'm betting you have your header connectors in the wrong places. Check your motherboard's manual to make sure they're in the right place.
m
0
l
Related resources
November 14, 2011 4:38:04 AM

Would the motherboard case headers be affecting this though? It can post without them right?
m
0
l
November 14, 2011 6:12:39 AM

Check your GPU power
m
0
l
November 14, 2011 6:35:12 AM

Tried booting without the headers plugged in (except for the speaker) and I get the same results (no beep). If it's a GPU problem shouldn't be getting the GPU error beep? The speaker is working since I tested it by taking out the RAM, and I got the memory error beep. The power connections seem to be ok.

Note that DRAM error light is on, and that it powers off after a good 10 seconds, then after another 3-5 seconds it powers on again (this cycle does not repeat).

A step I haven't done is clear CMOS. Would this make a difference considering my machine hasn't even POST'ed yet?

Just in case here are full specs
Silverstone Strider Plus 850W ST85F-P (+12V rail with 67A (peak 72A)
Corsair CMX8GX3M2A1333C9 8GB (2x4GB) DDR3 (1.5v)
2 x Sapphire Radeon HD6950 2GB [11188-05-41G]
Intel Core i5 2500K
Seagate Barracuda 1TB ST31000524AS
Thermaltake Black Chaser MK-I Full Tower
Samsung SH-222AB SATA DVDRW Drive
ASUS P8Z68-V Motherboard B3
Crucial M4 SSD 128GB
Thermalright HR-02 Macho CPU Cooler
m
0
l
November 14, 2011 6:42:45 AM

Could you possibly get photos for us? I mainly want to see how you connected all the little cables related to power, aka the HDD light, power switch, reset switch, etc. If you can't, then a quick drawing of your pins will do. Ex, where each dot is a pin:

1. 3. 5. 7.
2. 4. 6. 8.

1=x
2=y, etc.

I recall something similar happening in my first build, and the culprit was me not connecting the wires correctly. Also, jumpers are necessary to the build (lol when I first built mine, this total noob thought jumpers were unecessary, and also had that issue).

Also, if your DRAM lights going off, try only 1 stick of RAM at a time and see how it goes.
m
0
l
a b V Motherboard
November 14, 2011 7:16:14 AM

there are several people on newegg with your double boot issue. Seems to be bad boards/memory slots. Check the reviews. Clearing CMOS got a few to the BIOS. Couple couldn't boot with RAM in a certain slot.

I think bad board. If you haven't though unplug EVERYTHING. Drives, pull cards, just leave your CPU in and try each memory bank one at a time. Last step would be pull it out of the case and do the same to eliminate grounding issues, then probably you'll have to RMA it
m
0
l
a b V Motherboard
November 14, 2011 7:24:30 AM

if you do get into the BIOS though take memory off auto and try xmp or set its voltage/speed/timings manually to match its specs
m
0
l
November 14, 2011 7:35:47 AM

I can top that, this noob doesn't know what jumpers are? :pt1cable:  Have just checked the CMOS jumper though and it appears to be there (read another thread where the missing jumper was the problem).

Might send in pic later tomorrow.

Is it safe to rule out the header pins though (power switch, reset switch etc) since it does the same thing without them connected (I'm assuming ?

With the RAM I've tried every possible combination.

EDIT: Took too long to post and didn't see the two posts above me. Will give it a go.
m
0
l
a b V Motherboard
November 14, 2011 7:40:49 AM

also forgot to add hook up to the on board video. It might be overriding your GPU'S hence why you get no video on them
m
0
l
November 29, 2011 5:10:59 AM

Thought I'd give you guys an update.

Took it in to the local computer shop for a look at it. Now I didn't pick it up after it was fixed so this is second hand info.

Apparently the bios wouldn't load with the current CPU. They needed to swap out another CPU, start it up, then put my one back in. Does that sound right? It has been working like a charm since then.

However I still get the double boot, although this time it does POST then go to windows. Been reading up a lot on it and a few are having this problem, although apparently it doesn't damage anything.
m
0
l
!