Sign in with
Sign up | Sign in
Your question

PC start up problems

Last response: in Motherboards
Share
December 19, 2012 3:23:56 AM

Hello folks,

This is the first time I posting my problem on a forum so my apologies if i come off too vague.

I had a 500 GB Seagate IDE drive lying around. So I thought of throwing it on my desktop.

My desktop comprises of:

500 Watt ATX PSU
Intel Q600 quad core processor
Nvidia 8500 GT Graphics card
OCZ Vista Upgrade Dual Channel RAM sticks ( 2 X 2GB)
ASUS P5K-VM motherboard
2 Western Digital HDD 2 TB and 500 GB respectively ( Both SATA)
Hitachi 72 GB 7200 RPM HDD - Has OS

So, after popping in the hdd, I tried starting my desktop and I see I get no display to my monitor. I tried onboard VGA port, same thing. After much inspection I found one of the RAM sticks burnt out. So, I took out the faulty one and continued.

I fired it up, no display, I shut it down, start it back up and I see overclocking failed message Press F2 to load default values bla bla.

So, I do that and then it tries to boot from my HDD and it says cannot find boot mgr. Now I reboot ( not shutdown) and it boots from my HDD fine.

The problem occurs everytime I try to start my PC from a shutdown, reboots work fine.

So, the pattern I see is, first time no display, 2nd time overclocking failed and then reboot lets me start loading OS

I have tried resetting my CMOS -> did not work
I plugged in new CMOS -> did not work
I used a new power supply -> did not work

I also read the no dispaly / output thread on this site carefully and tried it out with no luck

So, the only thing left at this point is motherboard or the one 2 GB stick I have left

I am really frustrated at this point since I m going to have to replace everything if it is the motherboard, new motherboard, new RAM, might as well get a new processor

Any help would be high appreciated.

Please let me know if more data is required from my end

More about : start problems

December 19, 2012 4:17:39 AM

specs on the power supply you tried?
December 19, 2012 4:18:23 AM

have you tried removing the ide drive and see if it boots normally?
Related resources
December 19, 2012 5:17:07 AM

Specs on PSU with which testing was done:

Rocketfish RF-500WPS2
Input voltage range:100-240V, 50-60Hz, 10.0A/5.0A
ATX12V V2.3 compatibility,Support Intel & AMD Dual/Multi core CPU
14cm fan, extreme silence with iFAN technology
Standby mode consumes less than 1W when +5VSB is less than 0.1A.
8 pin PCI-e connector are compatible with future graphic card upgradeability
Two +12V rails with 18A load provides powerful system
High reliability: MTBF>120,000 hours

All the testing I have done lately is with only one SATA 72GB drive which houses my OS, that's it. I have stripped off the 2 TB and 500 GB WDs and the 500 GB Seagate.
December 19, 2012 5:37:48 AM

check sata settings for ahci or ide settings. should be ahci. also try the new power supply in the stripped down setup you are currently using. my current think is that ram, cpu, and motherboard are ok since you can get it to boot in the first place. Strongly suspect a marginal power supply with slightly low voltage on the 5 or 3.3 rails see if you can get in a bios hardware manager to get voltage levels. make sure other drives are not connected to power. most folks including myself just pull the data cable to remove a drive from the system. check that cmos battery is good is another idea.
December 19, 2012 5:44:49 AM

CMOS - i am using brand new duracell i bought yday
SATA settings are set to AHCI
NEW PSU - I did try with only one HDD, still same issue
I would agree with you that it's not the CPU / motherboard / RAM -> only thing that's making me think it's one of these is CMOS resetting. Well it's not resetting coz the date time get saved, but POST is displayed always saying overclocking failed. I tried again right now, like 5 secs ago and its saying CMOS settings are wrong.
sorry not sure what a bios hardware manager would be ?
December 19, 2012 6:17:24 AM

Seems like i was able to resolve the problem

i updated the bios on my motherboard

then i set the HDD settings to AHCI and the overclocking / wrong CMOS messages went away

It is pretty bizarre because now that i think about it i don't remember if it was initially set to AHCI or IDE after i had popped out my CMOS

The new rocketfish i bought fried my 72 gb OS drive.

I guess i paid the price for negligence !!

Thanks for your help Novyender, much appreciated
!