Sign in with
Sign up | Sign in
Your question

Internet drops/behaves sporadically when downloading large files

Last response: in Motherboards
Share
December 19, 2012 3:48:27 AM

Hey guys. Just built a new rig. I'm running:

P8Z77-V LK w/ BIOS 0812
Windows 7 SP1 64 bit

I didn't bother installing an optical drive, so I just let Windows Update install as much of the drivers as it could find. Then I went out and downloaded the rest from the Asus website until I was left with no warnings/errors under the device manager. I am running the latest version of the LAN drivers, but didn't download the "Realtek Ethernet Utility".

So what's my problem? While downloading large files, the rest of my internet basically drops. Or becomes so extremely slow to the point that I am unable to access any websites. It's almost as if the download is using up all the bandwidth, and I can't do anything else until it's finished. Once in a while (about 10% of the time) I seem to be able to get back online for a few seconds, and then it drops again. Once the download is finished or I pause it, the internet works without any hitch. This has happened to me while downloading Windows Updates, for example, or downloading from Steam. What's really bizarre is that when downloading large files from my browser (Chrome), it does't seem to have any affect on the internet. Weird? Yeah. that's what I thought too.

Besides updating my BIOS, which I'd rather not do at this point because everything else is working smoothly, is there anything else I should try? I'm connected to a router but I don't think it's a router issue because a) my old computer didn't have this problem and b) if I bypass the router and connect directly to my modem, the problem is still there. Any ideas?

By the way, the problem affects my wifi internet as well in the same way I described.
a c 150 Ĉ ASUS
a c 558 V Motherboard
December 19, 2012 4:33:17 AM

Hi, If running AISuite, try disabling the Network iControl.
m
0
l
December 19, 2012 4:54:40 PM

alexoiu said:
Hi, If running AISuite, try disabling the Network iControl.


I don't even have AISuite installed.
m
0
l
Related resources
a c 150 Ĉ ASUS
a c 558 V Motherboard
December 19, 2012 5:05:40 PM

Try uninstalling the LAN driver, restart and reinstall it again.
m
0
l
December 19, 2012 5:27:13 PM

alexoiu said:
Try uninstalling the LAN driver, restart and reinstall it again.


I tried this but it didn't fix the problem unfortunately. Do you think a BIOS update might solve this issue?
m
0
l
a c 150 Ĉ ASUS
a c 558 V Motherboard
December 19, 2012 5:36:24 PM

It's an option. Although none of the newer versions doesn't address a LAN issue. But who knows? It might work.
m
0
l
December 19, 2012 9:03:29 PM

I did a few more tests and it seems like the problem only occurs when the download speed is greater than about 1.5 mb/s. Usually I'll see download speeds of less than 1 mb/s when downloading something from the internet, which I think explains why I only see the problem happen when downloading from Steam or Windows Update. I've seen Steam download at about 1.5 mb/s if I remember correctly.

Not sure if that is useful information or not, but thought I would share it anyway.

EDIT: I did a quick test to confirm my theory. I tried using the internet while SpeedTest.net was running, and I wasn't able to access anything until the exact moment the download test completed. Weird. (By the way, SpeedTest reports ~12.5 mb/s).

EDIT 2: I did a couple more tests using SpeedTest.net, but this time with my laptop over wifi. It appears that downloading from the laptop has no affect on the internet, but downloading from the desktop affects the internet on both machines.
m
0
l
December 19, 2012 9:34:14 PM

I had a asus or abit motherboard, I cant remember the model and the driver CD came with a packaged installation for the embedded/built-in LAN. Normally I get all the drivers separately from the vendor's web site or from Sneaky Driver packs and tried to do the same but the LAN would not work at all using those drivers. The only way around was to run the driver utility installation from the motherboard CD, then the NIC worked fine. Just a thought since you mentioned you skipped the Realtek LAN utility.

Have you tried installing a known good/working NIC (and disabling the embedded/built-in NIC) to rule out the possibility of the embedded/built-in NIC is damaged?
m
0
l
!