Sign in with
Sign up | Sign in
Your question

P8B WS + 4*8Gb dont boot

Last response: in Motherboards
Share
December 19, 2012 6:02:13 AM

Hi,

Just got a kit Corsair 32GB 1600mhz memmory 4*8GB which I exchanged from 4*4GB kingston.
After install with all 8GB lists the system does not boot up.
If I boot with only 3*8GB = 24GB it boots. it does not with 3*8GB+1*4GB.
I have tried MemOK! and some settings. but maybe not the right one.

CPU: Xeon E3-1245
PSU: Antech 550W
MoBo: Asus P8B WS
Bios v.: 2106 (newest)

Any suggestions how I can get it to boot with all 32Gb?

More about : p8b 8gb dont boot

December 21, 2012 10:16:54 AM

Just some aditional info:

I have upped the DDR volt to 1.6v.
Is there any other voltage I should tinker with to solve my problem?
December 21, 2012 12:51:30 PM

What voltage is the memory required to run at, 1.5 or 1.6v? Have you tried swapping RAM sticks around, leaving one out of the system, to see if you have one bad stick? Have you enabled Intel XMP or does that mobo not support it?
December 27, 2012 3:03:18 PM

It's required to run at 1.5v tried to up it to 1.6v. but no change.
Timings are supposed to be 10-10-10-27 but auto in bios autosettings is set to 9-9-9-something.
The Corsair memmory is supposed to run at 1600mhz but i just want 1333mhz as the processor (E3-1245) only supports that. I have also set (upped) VCCIO to 1.2v but no change.

Yes, the sticks works when i change them, it is not a problem with swapping sticks or changes places of the sticks. it just do not start when I have all 4 sticks in at the same time.

How could I get all my memory to work?
!