Sign in with
Sign up | Sign in
Your question

Memtest86+ fails consistently on test7 on a new build

Last response: in Motherboards
Share
December 19, 2012 8:12:14 AM

Hello,

I have built my first build using the following spec:

Gigabyte SKT-AM3 78LMT-USB3 Motherboard
AMD Phenom II X4 965 - 3.4 Ghz AM3 Black Edition
Crucial Ballistix 8GB (4GB x2) DDR3 1600
500 WATT ATX PSU
SanDisk SDSSDX-120G-G25 120GB ssd
(HDD and GPU to be installed later)


I have installed the latest ubuntu on the ssd drive and ran memtest86+ , the test consistently failed on test7, I tried one dim at time and still got the same error.

I also tried running on different dual channels (slot 2 and slot 4) as opposed to slot 1 and slot 3 and again got the same error.

I am abit sceptical that both dims are faulty, I think that might be something else going on but not sure what/

Other than the test failure, the system boots well and fast runs smoothly, I have not done any other tests but I am keen to know if I have a faulty component so that I can return it on time for a replacement.

Any help please?

Thanks
Pedro
December 20, 2012 3:27:41 PM

Just an update, I have updated the bios to the latest version and double checked that I was running the latest version of memtest86+.

Still failed, and it fails at every single address on test 7 which suggests that may be down to settings.

I have yet to test the RAM on a dif mobo but unfor I dont own another mobo that takes ddr3 so I am stuck until I can get hold of mate.

Any suggestions on this?
a c 229 V Motherboard
December 20, 2012 5:39:03 PM

What issue do you have that lead you to test the memory? I have a system that hasn't crashed once in over a year (it runs 24x7), but it won't run Memtest86+ at all.
!