GUI MFC Application Has Stopped Working

Installed new GA-Z77-DS3H MB/32G Mem/Intel i-5 proc. Every time on Win7 start-up error message appears: GUI MFC Application has stopped working.

From looking at other posts I saw one that said to uninstall EasyTune6. Is that the fix...just do without it? Or is there something else that will work?
19 answers Last reply
More about application stopped working
  1. Im currently having the same issue on my Z77-UD5H. Easy tune runs for a while then it just crashes and displays the error "GUI MFC Application has stopped working."


    The event log shows the following below, If anyone knows how to fix this issue without removing the easytune software please help!

    Log Name: Application
    Source: Application Error
    Date: 12/22/2012 3:08:41 PM
    Event ID: 1000
    Task Category: (100)
    Level: Error
    Keywords: Classic
    User: N/A
    Computer: PC
    Description:
    Faulting application name: GUI.exe, version: 1.0.0.1, time stamp: 0x4f0fc8d2
    Faulting module name: KERNELBASE.dll, version: 6.1.7601.17965, time stamp: 0x506dbe50
    Exception code: 0x80000003
    Fault offset: 0x00013219
    Faulting process id: 0x1e60
    Faulting application start time: 0x01cde075c590af19
    Faulting application path: C:\Program Files (x86)\GIGABYTE\ET6\GUI.exe
    Faulting module path: C:\Windows\syswow64\KERNELBASE.dll
    Report Id: 60ce4811-4c73-11e2-bf48-902b34d359da
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2012-12-22T20:08:41.000000000Z" />
    <EventRecordID>2118</EventRecordID>
    <Channel>Application</Channel>
    <Computer>PC</Computer>
    <Security />
    </System>
    <EventData>
    <Data>GUI.exe</Data>
    <Data>1.0.0.1</Data>
    <Data>4f0fc8d2</Data>
    <Data>KERNELBASE.dll</Data>
    <Data>6.1.7601.17965</Data>
    <Data>506dbe50</Data>
    <Data>80000003</Data>
    <Data>00013219</Data>
    <Data>1e60</Data>
    <Data>01cde075c590af19</Data>
    <Data>C:\Program Files (x86)\GIGABYTE\ET6\GUI.exe</Data>
    <Data>C:\Windows\syswow64\KERNELBASE.dll</Data>
    <Data>60ce4811-4c73-11e2-bf48-902b34d359da</Data>
    </EventData>
    </Event>
  2. i'm also having this problem with my Z77X UP5 TH
  3. I seen that there is an update for Easy Tune 6 on Gigabyte's website... I downloaded it, and now I'm getting this message. I have the 970A-DS3 mobo. Could the update be the problem? Someone want to try rolling back?
  4. Roll back to what?

    The only version on there that i have seen for my Z77 UD5H board is B12.1122.1
  5. for my board also there is only B12.1122.1 available ..... board is GA-Z77X-UP5 TH
  6. also in the same boat. mobo Gigabyte Z77X-UP5 TH. any recent updates or ideas on this?
  7. After checking some other forums talking about the same problem, they usually uninstall the whole ET6 by complete uninstallation .. must complete unistall it and checked the latest update for chipsets driver and vga, and bios. And make sure to download the latest ET6 from gigabyte website related to your motherboard model. And install it.
  8. thanks, thought I had done that but will try again later today and post the results.
  9. new version just came out today so we shall see if it is now resolved.
  10. What new version!?

    At this very moment there website still shows the same B12.1122.1 that was released 2012/11/22
  11. i tried Easy Tune6 (Intel) B12.1122.1 that still shows the error
  12. execute downloaded ET6 utility go to patch folder and run vcredist_x86/x64 regarding your system, it should fix crashing ET6 latest version at least for me it solved all crashing problems, period
  13. you all use EasyTune?
    and for what?
    Easy tune is good only to slower the cpu fans, the overclocking thing is really bugged
  14. JFKCoup_detat said:
    execute downloaded ET6 utility go to patch folder and run vcredist_x86/x64 regarding your system, it should fix crashing ET6 latest version at least for me it solved all crashing problems, period


    What patch folder?

    There is no such folder in the ET6 install directory.
  15. thundervore said:
    JFKCoup_detat said:
    execute downloaded ET6 utility go to patch folder and run vcredist_x86/x64 regarding your system, it should fix crashing ET6 latest version at least for me it solved all crashing problems, period


    What patch folder?

    There is no such folder in the ET6 install directory.

    no help - lasted longer than usual but still crashed, there is something to do with MS visual c++ library
    when you download ET6 zip file and extract it to install there is folder patch
  16. I am receiving the same failure mode while on the latest AMD A10 system using Gigabyte Mainboard, running under Windows 7 pro 64.

    The problem is occurring with the Gigabyte Easy Tune system (allows users to tune their systems clock cycles and fan speeds etc) If you are not interested in these types of system adjustments. simply uninstall the Easy Tune application using Control Panel (Easy Tune 6). Since others are experiencing the same issues with like controllers (sewing machines) I'm assuming its a 64 bit compatibility issue with Windows (no big surprise there). I am forced to run windows for other key hardware and program support. otherwise I would eliminate it completely (hate chasing Windows ghosts around and around).

    Here is a link to the solution suggestion from Gigabyte
    http://www.gigabyte.com/support-downloads/faq-page.aspx?fid=2742

    A link to Easy Tune 6
    http://www.gigabyte.com/microsite/98/html/technology-guide-ultra-performance-7.htm?n=p7

    A link to Gigabyte Utilities
    http://www.gigabyte.com/support-downloads/Utility.aspx?cg=2

    I really dont need the program because I dont overclock my machine and its not crammed into a tiny case which needs vast amounts of cooling, therefore my solution will most likely be to uninstall it.

    I have a more pressing issue of Windows BSD (twice lately) running Chrome which I must resolve before considering the Easy Tune issue.
  17. FIrst, EAsy tune let us consume less power when is not needed clockin CPU at 1Ghz/core, second activate turbo on my cpu from 3,5 stock GHz to 4,2Ghz. Then we consider the rest of the tunning utility, coller speed, voltaje .. etc. So for me is thery important to work on 1,2Ghz x 6 core at lower speed when not needed then spend 100W/h at full speed cpu for iddle mode or browsing the internet, editin word files, etc. Easy tune automatically rise speed when needed, i am awere that it slow my pc in some moments but these is acceptable for the moment.
  18. icoman said:
    FIrst, EAsy tune let us consume less power when is not needed clockin CPU at 1Ghz/core, second activate turbo on my cpu from 3,5 stock GHz to 4,2Ghz. Then we consider the rest of the tunning utility, coller speed, voltaje .. etc. So for me is thery important to work on 1,2Ghz x 6 core at lower speed when not needed then spend 100W/h at full speed cpu for iddle mode or browsing the internet, editin word files, etc. Easy tune automatically rise speed when needed, i am awere that it slow my pc in some moments but these is acceptable for the moment.


    God I miss good grammar...
Ask a new question

Read More

Gigabyte Intel Error Message Motherboards