Sign in with
Sign up | Sign in
Your question

New ram causing issues

Last response: in Memory
Share
December 20, 2012 6:02:06 PM

I got a new stick of ram and it is causing issues I got a blue screen with these codes:
BCCode: 1a
BCP1: 0000000000041790
BCP2: FFFFFA8001732830
BCP3: 000000000000FFFF
BCP4: 0000000000000000

The ram runs fine for 3-4 hours then my pc bluescreens
If you need any other info just ask.

More about : ram causing issues

December 20, 2012 6:18:41 PM

Many times ram sticks that are otherwise good do not work well in mis-matched pairs. Some times the board loads faster timings then the ram is actually rated for.

Questions
What type of ram is it? How many sticks of ram are there? What are the other sticks?
What model board is it?
m
0
l
December 20, 2012 6:23:26 PM

1.ddr2
2. 2 sticks
3. The other stick is 2 gb the new one I bought is 2gb and it replaced the other slot which has 1gb so total 4gb
4. K9N6PGM2-v2
m
0
l
Related resources
December 20, 2012 6:25:01 PM

Also on cpuid it says my other stick is 400mhz max bandwith and the new stick says on the package compatible with 533,667,800
m
0
l
December 20, 2012 6:33:02 PM

i would take out the old ram so that only the new stick is in. Then run the ms memtest cd, or memory test from windows vista or 7.
m
0
l
December 20, 2012 6:58:43 PM

bucknutty said:
i would take out the old ram so that only the new stick is in. Then run the ms memtest cd, or memory test from windows vista or 7.



I tried putting just the new ram in and this screen popped up





Edit: this screen also popped up if the other stick was in aswell
m
0
l
December 20, 2012 7:15:13 PM

looks like the bios clocking the ram to high. Hit f1 to run setup. Then under advanced see if ther is a ram timings or speed option. Try auto for everything. If that wont fly see if there are specs on the ram packaging to use.
m
0
l
December 20, 2012 7:16:06 PM

also if the computer is really dusty use a can of air to blow the dust out of the slots. Dust might be preventing a good connection.
m
0
l
December 21, 2012 5:45:12 PM

bucknutty said:
looks like the bios clocking the ram to high. Hit f1 to run setup. Then under advanced see if ther is a ram timings or speed option. Try auto for everything. If that wont fly see if there are specs on the ram packaging to use.



I tried this and when I hit f1 this popped up I saw something weird on here too It says the physical memory is only 2984 mb when I have 4gbs in....

m
0
l
!