Sign in with
Sign up | Sign in
Your question

Boot requires a CMOS clear on F763NR laptop

Last response: in Motherboards
Share
December 20, 2012 6:24:54 PM

Hello everyone, I'm repairing my friends laptop (A compaq F700, specifically F763NR) and I have a rather strange problem.

The issue is that when you boot the laptop it turns on the fans for a second or two and an led or two flashes (not ones that indicate an error, just normal turning on lights) and then the laptop restarts. It does not even begin to post.

After disassembling the laptop per the wonderful guide found here I tried taking out the CMOS battery. The first time I booted after doing this it worked, it POSTed fine and without erros and loaded into windows. However after shutting and turning the laptop back on it goes back to boot looping.

From research and my own attempts here are some things that I've ruled out:

RAM failure (it passed a memtest from the BIOS)
Corrupt BIOS (I flashed it with the most recent version from HPs website)
Dead CMOS battery (this wouldn't seem to have an effect on the issue I'm having, but I used a CMOS from a working computer and it still had the same issue)
Miswiring (I'm pretty sure that this isn't the issue since the problem was happening before I disassembled)

The problem is also not the commonly reported issue with the graphics card coming un-soldered from the mobo because the graphics work fine after resetting the CMOS and booting the first time.

Any help would be greatly appreciated! Don't hesitate to ask for clarification on anything.

Edit:
Possibly related, if you hold down the escape or f10 key while the laptop is trying to boot it stays on a black screen instead of rebooting and the fan ramps up it's speed.
a b D Laptop
a c 160 V Motherboard
December 21, 2012 1:01:55 AM

Restarting like that would seem to indicate to me an intermittent short. Places prone to that are ports and power jack, check those areas good for possible loose connections/parts. I have also seen (only once) where the battery itself, while dying, caused that behavior, you might check the battery also
Hope it helps
m
0
l
December 21, 2012 2:06:42 AM

I don't think it's a short because if it were it wouldn't work again simply by removing the CMOS battery to clear the BIOS settings. In addition to that I've checked all the connections on the laptop.
m
0
l
!