Sign in with
Sign up | Sign in
Your question

Installing Windows 7 on Asus P8 Z77-V PRO

Last response: in Motherboards
Share
December 20, 2012 6:58:47 PM

Having problems installing Windows 7 Home Premium 64 on new build.
Build:
Ausu P8 Z77-V PRO Motherboard
16GB Corsair Vengeance DDR3 (CMZ16GX3M4A2400C9R)
Sandisk Extreme 240GB SSD
ASUS EAH5670/DI/1GD5 Radeon HD 5670 PCI Express 2.1 x16

The problem I'm having is while installing Windows 7, is stalls at "Setup is Starting".
Can someone tell me what my BIOS settings should be to install Windows 7? or what could be causing this?

Thanks
a b V Motherboard
December 20, 2012 9:07:43 PM

Connect SATA 6.0/Gb/s cable to the gray SATA port ( 1&2) on motherboard and connect other end to the ssd. Go into BIOS (advanced section) and in SATA mode selection set to enable AHCI, save settings and exit. Restart computer and try to load windows. After windows installation load motherboard drivers and software.
m
0
l
a c 116 Ĉ ASUS
a b $ Windows 7
a c 462 V Motherboard
December 21, 2012 12:49:47 AM

make sure you have the newest bios 1708. for the mb. when you go into the bios it tell you on the first screen what rev you have. if it less the n1708 you missing a lot of new code for new cpu and ram and windows 8. download the newest bios and run the asus bios renaming tool. it rename the bios file for you. then copy it to a usb stick and use the usb flashback port on your mb or use the bios upgrade tool in the bios. also before you try and install windows on the ssd make sure the ssd firmware is up to date..most firmware on ssd will wipe the data off the drive when they update. in the bios of your mb make sure dram speed set to xmp mode so your ram running at it max rated speed.
m
0
l
!