Sign in with
Sign up | Sign in
Your question

Hard drive not recognized at boot, CANNOT access BIOS

Last response: in Motherboards
Share
December 20, 2012 10:15:35 PM

I recently was screwing around with overclocking (without fully knowing what I was doing), and ended up frying on the the RAM slots on my old mobo. In response, I ordered a new mobo off newegg, the MSI 760GM-P34 (FX). I took apart my rig, put in the new mobo, put everything back in, double checked that everything was plugged in, and turned it on. Seems to boot up fine, and I see the MSI logo appear on my screen. It loads for a minute, then brings me to a boot menu, where it informs me that there is no boot device connected.

I've had the hard drive that I'm using for roughly a year. It has never let me down, nor shown any signs of defeat. I've tried 4 different SATA cables in all the available ports on the mobo, and still no joy. Any help would be greatly appreciated, as I don't think I can last long without my computer.

P.S. I cannot, for the life of me, find the CMOS jumper, and seeing as the only "manual" available for the mobo is a user's guide with no information regarding troubleshooting, it may take a while to find. I haven't been that enthusiastic about clearing the CMOS memory though, because I can't even get into the BIOS.

Again, any help at all is appreciated beyond belief.

-Thanks.
December 20, 2012 10:20:23 PM

Also, just remembered, the mobo utters one, short beep every time it is turned on. I've looked for what that means as an error code but no luck, maybe one of you know.
m
0
l
Anonymous
a b V Motherboard
December 21, 2012 8:10:38 AM

when you replace a motherboard you almost always have to re install windows. try a a completely different sata cable and make sure the hard drive is getting power from the the power supply. the easy way to clear the cmos it to remove the battery on your motherboard for 5 minutes
m
0
l
!