Sign in with
Sign up | Sign in
Your question

Strange Sound Card Freeze

Last response: in Components
Share
February 16, 2012 6:50:22 PM

Hi guys,

I recently got a Creative Recon3d PCIe. It's not working. When I start my computer, my sound works for 1 to 20 minutes. Then, the sound will suddenly stop. When the sound craps out, the youtube video I am watching will start to stutter (and of course I can not hear anything). Or if I was using winamp, then winamp cannot play songs.

Previously, I was using on board sound and had no problems.

I'm using 64-bit Windows 7. Some other specs:

Motherboard: MSI X79A-GD45
CPU: 3930k
Gfx: nvidia

I have the latest drivers from Creative. Creative's customer service has been no help :( 

The last thing I should say is that this is the second card that's been giving me these problems. I RMA'd the first one because I thought the card was defective, but apparently it wasn't.
February 16, 2012 7:47:23 PM

Don't know how to solve your problem.
What i will say is that the majority of experienced soundcard members including myself never recommend Creative cards.
You have bigger issues with your cpu and mobo- obviously a typo(non-compatible)
February 16, 2012 10:35:08 PM

Yes, that was a typo. Fixed it.
Related resources
February 16, 2012 10:51:44 PM

Don't know if you have the onboard audio(Azalia) enabled or disabled.
Shouldn't really effect the soundcard though since you would select your output device in the windows volume icon.
February 17, 2012 11:10:31 AM

^^ Well, Creative does tend to have compatability problems with other sound devices...

That being said, even putting aside my normal refusal to recommend Creative cards, the Recon3d line simply isn't that good to begin with.
!