Sign in with
Sign up | Sign in
Your question
Solved

Asrock z68 extreme3 help

Last response: in Motherboards
Share
December 23, 2012 1:16:21 AM

Hello everyone, I have an asrock z68 extreme3 gen3 and a i52500k i need some help, I don't know if i want to overclock my system right now, but i would like help with stopping my CPU from fluctuating.
In CPU-Z my core speed is 1600.Mhz is there a way that i can turn the phase off? so its constantly at 3.30Ghz
if so can somebody help me with the settings in my bios? i've turned Phase off in Asrock extreme tuner and nothing happened if someone can help me it would be greatly appreciated.

i've already turned intel speed step off and it didn't work, ive tried everything that i know of doing and it still remains the same.

More about : asrock z68 extreme3

Best solution

a b à CPUs
a b V Motherboard
December 23, 2012 1:59:48 AM

In CPU Configuration, try disabling the C1E setting too.
Share
a b à CPUs
a b V Motherboard
December 23, 2012 2:00:57 AM

Why do you want to run the processor always at full speed?
If the system needs speed then it will automatically increase the frequency.
m
0
l
Related resources
December 23, 2012 2:49:33 AM

Xttony said:
Why do you want to run the processor always at full speed?
If the system needs speed then it will automatically increase the frequency.


Because i don't like it when it fluctuates id rather use all my resources to there potential .
m
0
l
a b à CPUs
a b V Motherboard
December 23, 2012 3:22:50 AM

Do this
In control panel > power options > change plan settings > change advanced power settings > processor power management > minimum power state
Set it to 100%
Apply.
m
0
l
December 23, 2012 3:48:03 AM

Best answer selected by dunsparth.
m
0
l
December 23, 2012 3:48:38 AM

Xttony said:
Do this
In control panel > power options > change plan settings > change advanced power settings > processor power management > minimum power state
Set it to 100%
Apply.


i think i got it working now.
Maybe i will overclock to 4.0 Ghz.
m
0
l
!