Sign in with
Sign up | Sign in
Your question
Solved

Ethernet deep sleep/not detected

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
December 23, 2012 12:06:17 PM

my ethernet port worked just fine yesterday, i transported my computer back from a LAN party, unfortunately it was raining, i keep my computer in a box during transportation but i think a drop or 2 got on the i/o shield and possible in the ethernet port.

thats the only imaginable way that can explain why its not working. i used this computer to get some files off of it after the LAN party, didnt notice if the ethernet port was working or not at that that time, though i think i recall it not working. after that i put in a new ssd and installed windows, in the course of installing drivers the LAN driver wouldnt install. i got an error that reads: the realtek network controller was not found. if deep sleep mode is enabled please plug the cable.

from i proceeded with trying to install as an admin, downloading the driver straight from realtek, installing all the optional utilities from gigabyte, checked to see if was detected by windows hardware manager [it wasnt], from there i went into the bios and went to optimized defaults then set up everything to make it run properly with out an overclock [normally at 4.2ghz] also didnt play with any of the other OC settings. after that i cleared the cmos, re installed windows so there was nothing on it just so i can try and get the stupid thing to work

my mobo seams unable to flash the bios, i still have a bios from 2011, this didnt concern me because everything ran well and i didnt need to flash it as every update was pretty much just for ivy bridge.

conclusion: i think its dead or it would work by now, honestly i dont want to wait for an rma. if i cant fix it i think ill just buy an inexpensive network card and work off of wifi for the time being

what are your thoughts?
Anonymous
a b V Motherboard
December 23, 2012 12:13:03 PM

forgot to mention its a gigabyte z68x-ud3p-b3, i5-2500k, 8gb ddr3 matched, hd 6670, 120gb sandisk extreme sdd

Best solution

a c 715 V Motherboard
December 23, 2012 12:56:07 PM
Share

In the Device Manager expand [+] Network Adapters then right-click 'Realtek RTL8111E' Uninstall then either press 'Scan of Hardware Changes' or restart the PC.

Now as far as the BIOS the only method to use is Q-Flash and a FAT32 formatted Flash Drive:

Nice 3-part video:
1. http://www.youtube.com/watch?v=UCCId1Mcrw4
2. http://www.youtube.com/watch?v=Qlx5GBkiaM0
3. http://www.youtube.com/watch?v=EX78S4qyHu0
Related resources
Anonymous
a b V Motherboard
December 23, 2012 1:49:33 PM

it does not show up in network adapters, tried that before i posted on here, any other suggestions?

bios update however did work, i feel pretty dumb because i tried it formatted for ntfs and i know better, but no dice on the new uefi bios =/ got f8 on it just fine though. thank you, this is the first useful answer i have got on toms since i upgraded to gtx 670 8 months ago. seems like i always find my own answers instead which ended in me actually answering quite a few questions on here
a c 715 V Motherboard
December 23, 2012 2:05:57 PM

D/L the latest Realtek RTL8111E driver - http://www.realtek.com.tw/downloads/downloadsView.aspx?...;br>RTL8111C/RTL8111CP/RTL8111D(L)<br>RTL8168C/RTL8111DP/RTL8111E<br>RTL8168E/RTL8111F

Also on that D/L page there's a 'Windows Diagnostic Program' D/L and run it.

Q - Are you sure you didn't set some 'Proxy' or similar changes at the LAN Party?

You can also try to 'Set up a new connection or network' in the Control Panel 'Network and Sharing Center' in most cases use 'Home' settings.
Anonymous
a b V Motherboard
December 23, 2012 3:09:43 PM

already downloaded the latest driver from realtek and ran their diagnostic utility and tried to connect to a network in control panel, nothing.

i didnt even game on this computer at the lan party, just used it for internet and got some files off of it, the rest of the time it was in pieces for my new build and to fix someone else, i just got a new asus p8z77-i deluxe/wd with an i5-3750k the morning of the lan party and my gtx 670 that was in my previous i5-2500k build with this gigabyte board.

im in the middle of 2 different builds right now, i am giving my i5-2500k rig with this motherboard in it to my family for xmas and the i5-3570k rig will be my personal itx gaming beast

i only played one round of killing floor the entire time i was there, the rest of the time i was playing around with my new asus mobo and i5-3570k and set it up, then someones computer started having issues so the rest of the time i was fixing that and had to take apart my computer to fix it. the ethernet port was working the entire time [when it was actually put together] until i got it home

it was pretty lame, only one round of killing floor the entire time, at least i got plenty of pizza haha
a c 715 V Motherboard
December 23, 2012 3:22:14 PM

What did the Diagnostics say??

I a browser type in 74.125.224.72 (google) or your (router) e.g. 192.168.1.1 or what ever it is.
Anonymous
a b V Motherboard
December 23, 2012 3:44:55 PM

diagnostics didnt even detect it
Anonymous
a b V Motherboard
December 23, 2012 3:58:19 PM

ill have to wait, i took my antec kuhler 620 off of for my new processor and i cant seem to remember where i put my old zalman that i am going to use for my i5-2500k. gah where art thou zalman!
a c 715 V Motherboard
December 23, 2012 5:05:34 PM

Anonymous said:
diagnostics didnt even detect it

Often this means it's toast, so at this point I'd contact Gigabyte or if less than e.g. 30 days your retailer and arrange an RMA.
Anonymous
a b V Motherboard
December 23, 2012 6:21:27 PM

newegg discontinued the board a year ago in favor of gen3 boards. well your confirmed my thoughts of it being dead. ill just get a network card, im too impatient for a potentially lengthy rma, ill use my wireless adaptor for now
Anonymous
a b V Motherboard
December 23, 2012 6:21:46 PM

Best answer selected by vanwazltoff.
Anonymous
a b V Motherboard
December 23, 2012 6:23:27 PM

thanks for the bios flash link, cant believe i didnt remember to do it as fat32, i really feel dumb about that
!