Sign in with
Sign up | Sign in
Your question

Problem using RAM

Last response: in Motherboards
Share
December 24, 2012 3:02:00 AM

How do I enable Dual channel?
I have Wolfdale 1333 D667 E2160 dUAL CORE 1.80GHz. I have two Ram DDR2 667 of 1 GB each. When Both are inserted the system starts but hangs. If One RAM module on any socket is used it works. Pl let me know the reason and soultion.

More about : problem ram

a c 157 V Motherboard
December 24, 2012 5:11:10 AM

I'm going to venture here that the ram you have were not purchased together as a 'kit'. The most likely reason is that they simply don't like each other and don't want to play nice together. Seriously, ram can be finicky like that - even of the same brand and model, which is why matched 'kits' are sold.

If there are timing differences between the modules, go into BIOS and manually insert the higher numbers for the timings (5 or 6 even) - if that doesn't do it, I will suggest buying a 2GB kit which will have matched modules to ensure they play nice together
Hope it helps
m
0
l
December 26, 2012 6:15:20 AM

C12Friedman said:
I'm going to venture here that the ram you have were not purchased together as a 'kit'. The most likely reason is that they simply don't like each other and don't want to play nice together. Seriously, ram can be finicky like that - even of the same brand and model, which is why matched 'kits' are sold.

If there are timing differences between the modules, go into BIOS and manually insert the higher numbers for the timings (5 or 6 even) - if that doesn't do it, I will suggest buying a 2GB kit which will have matched modules to ensure they play nice together
Hope it helps


Thanks for the suggestion. However, it worked after few trials may be I had not fixed the ram properly. Thanks again for the nice suggestion.
m
0
l
!