Sign in with
Sign up | Sign in
Your question
Solved

Prime95 errors

Tags:
Last response: in CPUs
Share
February 18, 2012 12:44:38 AM

Hey there,

I have a new build that is incredibly unstable and I am trying to find the source. I have recently ran Prime95 and I am unable to complete one test at times on all cores, whereas another time only 3 will stop running after one test. I have a SS of a test where 2 cores stopped using Blend Test :



I also am not stable in OCCT getting core errors frequently, but yet another time I can run 15 minutes plus. Same goes for Intel Burn, I'll be able to do a burns on all settings, then I try and repeat and I get errors.

How would I pinpoint these errors as I have programs crashing, windows explorer crashing, you name it. Very few BSOD however, one with a memory management error after installing nvidia drivers.

Sorry I dont know how to resize the pic. I'll try to resize the original...

More about : prime95 errors

a b à CPUs
February 18, 2012 2:09:20 AM

Did you run memtest86+ to verify that your RAM is good? Try that first, bad RAM is hard to diagnose, but failing Prime95 and OCCT is a good indicator, if your CPU is good. Go to the memtest86+ website, go 1/2 way down the page to find a bootable CD image or USB image you can burn, then boot the device you chose after POST. Test each stick of RAM individually - if one fails, RMA the set. If all pass, then run memtest86+ with the complete set installed. memtest86+ may take up to two hours to complete on a large stick of RAM.
m
0
l
February 18, 2012 4:20:59 PM

I've ran both sticks, 1 for 15 passes, the other for 6 both with no errors. I also ran for 4 passes on both sticks, no errors.
m
0
l
Related resources
a b à CPUs
February 18, 2012 5:01:55 PM

Sounds like the RAM is good. Did you read the stress.txt file in the Prime95 folder? That may offer something we can work with because your screenshot doesn't show any issues with the hardware temps, fans, voltage, etc.
m
0
l
February 18, 2012 5:15:48 PM

Yes, it points to a PSU possible issue, however the PSU was used in another system running SLI where as the test system now is not. later this evening, I will be changing to my old PSU that I know worked as well but just did not have SLI capability with todays cards (PCI-e 6 pin and a 6+2 only)

I am currently testing a regular HDD opposed to the SSD to see if thats possibly a cause. How I am not sure but we'll see! otherwise I'm concerned it is my CPU. I have until tuesday to do returns, but the next 30 for exchanges.
m
0
l
February 18, 2012 5:53:40 PM

hdd got instant errors as well. Really slow running at 5400! But the errors were there again on blend test, cores stopped immediately. OCCT also detects errors frequently.
m
0
l
a b à CPUs
February 18, 2012 5:55:35 PM

That is a good plan. HDDs don't usually cause stability problems in Prime95, and Intel's CPUs rarely fail, but either could cause failure. If the other PSU works, I'd guess you have a bad CPU - RMA it for replacement.

edit: The HDD? That's new one for me!
m
0
l
a c 127 à CPUs
February 18, 2012 6:02:58 PM

Are you overclocking at all? If so what settings? You need to make sure that if you are that you up the voltage accordingly. If you run Core Temp, it will pull your CPUs VID (VID is the voltage that was set by Intel for best stability). Normally you want that as a minimum, if you are lucky you might be able to overclock and get away with a bit lower voltage.

Just as an example, My Q6600 had a VID of 1.275v. I was running it overclocked to 3GHz at 1.25v fully stable in Prime95 for 12 hours and about 20 Intel Burnin test passes.

Currently my QX6850 has a VID of 1.325v as well (not suprising as the Q6600 and QX6850 were are both G0 steppings) and am running it at 3.5GHz (350x10, not a high overclock but a nice one) at 1.28v in BIOS. Same thing, fully stable in Prime95 for 12 hours and about 20 Intel Burnin test passes.

I suggest you find your CPUs VID, set your BIOS to that and go from there. Also make sure your memorys timings and voltage are set to spec in the BIOS. When I first built this system it passed all tests but when I would game it would just restart. Turned out the memory voltage and timings were way off.
m
0
l
February 18, 2012 6:20:54 PM

I am not overclocking, and I am using cpu video for testing, I actually turned off the turbo, set memory timings, speed and still getting these issues. I am about to swap to the old psu to make sure that its not the supply to cpu etc.
m
0
l
a c 127 à CPUs
February 18, 2012 6:57:30 PM

Try the PSU. I would also try mobo too.

As said, Intels CPUs almost never fail. In fact I think in my entire time of working with PCs, I have only seen one Intel and maybe 2 AMD CPUs that are bad.
m
0
l
February 18, 2012 7:02:27 PM

the board is actually a new one I exchanged for yesterday. About to switch PSU's now, hoping thats the issue!

*Same issue on Prime and OCCT almost immediately with the other PSU.
FATAL ERROR: Rounding was 0.5, expected less than 0.4
Hardware failure detected, consult stress.txt file.
Worker Stopped

Occt tells me that different cores errors detected.
m
0
l
February 18, 2012 8:04:15 PM

Could it be a bad cpu, that's pretty rare I believe. I an going to try and exchange it, just concerned it isn't the cpu because it does boot into windows.

*Not the CPU, new one does the exact same thing!
m
0
l
a b à CPUs
February 19, 2012 12:43:36 AM

OK, you have tested the RAM and it passed, and a new motherboard, a known-to-be-working PSU, a new HDD, and a new CPU.

You said you are running everything at stock speeds. Try opening the BIOS, and set it to its "Default" or "Fail Safe" settings, Save and Close. When the system restarts, run Prime95 again.
m
0
l
February 19, 2012 1:14:07 AM

Done, no change. I'll be swapping parts tomorrow with another 1155 rig that works. Hopefully that'll find it!
m
0
l

Best solution

a b à CPUs
February 19, 2012 1:18:37 AM

This is a stumper! If you figure this one out, please post what it was.
Share
February 19, 2012 4:00:22 PM

So far the only thing I can figure it to be is my RAM speeds are being changed on their own to 1600 even tho I have them set at BIOS with nothing else touched. If i reboot, reset the speed to 1333 then I am quite stable all around and OCCT and Prime95 run for awhile.

I was checking CPUZ after stops and noticed that it was up to 800 mhz even tho my BIOS was set to 1333 with everything else at default. I am trying to figure out how the frequency is being changed even tho it is set manually in bios.

With the settings at default, and ram manually set to 1333, the system should run fine IMO, however, prime95, even tho it runs longer, still gets a stop within 30 min.

m
0
l
a b à CPUs
February 19, 2012 4:28:51 PM

You may want to check your board's manufacturer's support website to see if there is a BIOS update available that could resolve the RAM's overclock.
m
0
l
February 19, 2012 5:37:12 PM

no updates for the BIOS yet. I'm dropping down to 1066, see if it helps stability. I am quite unhappy with this setup so far!
m
0
l
a c 127 à CPUs
February 19, 2012 5:44:30 PM

Notice that your CPU is at 3.7GHz, from 3.3GHz. Under Prime95, thats very abnormal if its set to auto since Turbo wouldn't kick in when the CPUs are under full load. It almost seems like its being overclocked. I know some mobos have auto overclock settings, some of the Asus P8z68s.

I would make sure they are not being set as if so, that could be the issue more than anything as if its running stock voltage while trying to overclock, that will cause issues.

Another thing is there is a memory setting in Asus mobos calle X.M.P (well in all current Intel mobos) that will pull your memories specs and auto set it. I would try that as it would probably be better. Your timings are way off, CAS 11, for newer RAM. Most 1600MHz RAM is now CAS 9/8 and most 1333MHz RAM is as well, except the uber high end would be mor along CAS 7.
m
0
l
February 19, 2012 6:06:50 PM

the 1066 changed nothing stability wise.

Yea, the ram timings are set to auto and they drop to 11 when I manually set the frequency only. I have just reused the MEM OK feature on my board and it really wants to boot the ram at 1600@9-9-9-24.

As for the 3700, thats the default turbo mode, shutting off had no effect on the testing even when it stuck at 3300. Why would the turbo not kick in? Is that not what it's designed for, to speed up when under load?

*edit*
Tried the XMP settings, runs it at 1600 9-9-9-26 as well. still seeing no improvement tho!
m
0
l
February 29, 2012 12:11:33 AM

Best answer selected by Ectomar.
m
0
l
a b à CPUs
February 29, 2012 12:35:10 AM

Keep checking for a BIOS upgrade, you cannot be the only one with this issue. You might consider registering in the ASUS forums and posting this, or searching their forum for a similar problem.
m
0
l
!