Sign in with
Sign up | Sign in
Your question

New motherboad will post but won't boot

Tags:
  • Asus
  • Boot
  • Motherboards
Last response: in Motherboards
Share
December 25, 2012 1:00:49 AM

I have just replaced my old Asus P5K/EPU with a new Asus P5K (couldn't find a new p5k/EPU). The new mobo will post and allow me to configure BIOS, but instead of booting it shows a blinking cursor. Any ideas?

Thanks

More about : motherboad post boot

a c 150 Ĉ ASUS
a c 559 V Motherboard
December 25, 2012 6:25:05 AM

Is the HDD seen in BIOS? And if yes, is it det as the primary boot device?
If tapping F8 at restart, do you get the HDD as onre of the boot devices? If yes, try booting from it.
m
0
l
December 25, 2012 8:51:58 AM

Yep, the BIOS detects the hard drive. I have configured the BIOS to boot from the HDD and I've tried resetting the CMOS.
m
0
l
Related resources
a c 150 Ĉ ASUS
a c 559 V Motherboard
December 25, 2012 6:43:22 PM

What about F8? Have you tried different SATA ports and still the same?
m
0
l
December 25, 2012 7:05:37 PM

Yep, tried that.
m
0
l
a c 150 Ĉ ASUS
a c 559 V Motherboard
December 25, 2012 7:08:40 PM

Weird. If inserting a bootable DVD (like Windows or the board's DVD) does it boot from it?
m
0
l
December 31, 2012 11:19:48 PM

Problem solved: As I had the machine configured as a dual boot system prior to installing the new mobo, I needed to have BOTH hard drives in place before the system would boot. I had the hdd with win7 online but I had the old hdd with winxp temporarily hooked up to my laptop so I could get access to important data. I discovered I had to have the hdd with WINXP online before the system would boot into WIN7. I just reinstalled the old hdd on a hunch, I was about to give up. To complicate matters, the cd drive seems to have been offline. System now running win7 although am still having problems with winxp.
m
0
l
!