Sign in with
Sign up | Sign in
Your question

970 that keeps looping

Tags:
  • Gigabyte
  • Hard Drives
  • Motherboards
Last response: in Motherboards
Share
December 25, 2012 1:52:19 AM

i have a GB 970 A-UD3 new and i put an AMD Phenom II black 3.4 in it after installing the rest of the parts i use my old hard drive booted up and worked like a charm NOW after i formatted my hard drive when it was setting up for first boot it stopped and just booted to the mobo screen and booted to choices as safe modes and safe load point no matter what i chooses it will load then reboot all over again what am i doing wrong?

More about : 970 looping

December 25, 2012 8:31:21 AM

You have to boot from your installation device (DVD, USB-stick). To do so, start your PC and directly press the "F12" key on your keyboard when the bootscreen appears. Then choose the installation device and follow the instructions.
m
0
l
December 25, 2012 1:43:17 PM

thank you now i have tried this im going to try again with your method after i put it in my new shell and hook up my new Kboard =]
m
0
l
Related resources
December 26, 2012 1:19:43 AM

helpstar said:
You have to boot from your installation device (DVD, USB-stick). To do so, start your PC and directly press the "F12" key on your keyboard when the bootscreen appears. Then choose the installation device and follow the instructions.



well i did what you said and now it load and said select Windows 7 so i do and now it load for a little then goes to a black screen and does nothing that i know of but does stay on
m
0
l
December 26, 2012 3:05:50 PM

after it all loads no matter how many times i format it it does the same thing ill try to make a video here and post it in a few :bounce: 
m
0
l
!