Sign in with
Sign up | Sign in
Your question
Solved

ATI Radeon HD 3800 Series cannot detect all monitors

Last response: in Graphics & Displays
Share
September 21, 2011 1:31:11 PM

Hello,
ATI Radeon 3800 series cannot detect all monitors with latest drivers update?
a b C Monitor
September 21, 2011 2:26:25 PM

Need to know what operating system you are using?

m
0
l
September 21, 2011 2:44:25 PM

king smp said:
Need to know what operating system you are using?

we are using windows 7 64 bit
m
0
l
Related resources
a b C Monitor
September 21, 2011 2:48:10 PM

The 3800 has a dual ramdac so even if it has 3 or 4 outputs you can only use 2 monitors at 1 time.
m
0
l
September 21, 2011 3:08:17 PM

bucknutty said:
The 3800 has a dual ramdac so even if it has 3 or 4 outputs you can only use 2 monitors at 1 time.

prior to updating drivers this morning the system was working fine with all four monitors
m
0
l
a b C Monitor
September 21, 2011 3:28:40 PM

4 monitors? Do you have two cards with two monitors a card? What exactly is your setup?
m
0
l
September 21, 2011 3:52:25 PM

megamanx00 said:
4 monitors? Do you have two cards with two monitors a card? What exactly is your setup?

There are two ATI Radeon 3800 series cards with two monitors attached to each when working. In device manager the two ATI cards are showing up but only two of the four monitors are showing up under monitors since updating ATI drivers
m
0
l
a b C Monitor
September 21, 2011 4:08:18 PM

Check to see if crossfire is enabled. If it is, disable it. You may also want to consider downgrading the display drivers to the last version you were using. You would have to uninstall the drivers first and use driver sweeper to remove any traces of it before installing the old drivers.
m
0
l
September 21, 2011 4:13:08 PM

megamanx00 said:
Check to see if crossfire is enabled. If it is, disable it. You may also want to consider downgrading the display drivers to the last version you were using. You would have to uninstall the drivers first and use driver sweeper to remove any traces of it before installing the old drivers.

How do I disable crossfire? Need latest drivers to run the 3D graphics of a reservoir simulator.
m
0
l
a b C Monitor
September 21, 2011 4:24:24 PM

Just go into Catalyst Control Center, click on the top left area to bring down the main drop down box, and select "CrossfireX". If it's enabled just disable it and you should be good to go.
m
0
l
September 21, 2011 4:30:24 PM

megamanx00 said:
Just go into Catalyst Control Center, click on the top left area to bring down the main drop down box, and select "CrossfireX". If it's enabled just disable it and you should be good to go.

There is no Catalyst Control Center on machine? Is there another way to access"CrossfireX"
m
0
l

Best solution

a b C Monitor
September 22, 2011 4:08:46 AM

Oh, so you just installed the drivers? Well then I don't know what you would do there. I'd say just download and install catalyst control center, but if you don't want to for whatever reason then just google how to enable and disable crossfire without it.
Share
September 22, 2011 1:00:32 PM

megamanx00 said:
Just go into Catalyst Control Center, click on the top left area to bring down the main drop down box, and select "CrossfireX". If it's enabled just disable it and you should be good to go.

Thanks megamanx00 - all up and running now
m
0
l
September 29, 2011 12:13:25 AM

Best answer selected by atech101.
m
0
l
!