Sign in with
Sign up | Sign in
Your question

Hdmi mini to hdtv 1080p native resolution but large amounts of the screen cut of

Last response: in Graphics & Displays
Share
Anonymous
September 21, 2011 4:58:37 PM

I recently got a new PC without a monitor and so used my HDTV, I used to have it plugged in through a VGA cable and it worked fine but didn't like some resolutions and such so i ordered a HDMI mini cable to fit the slot of my nvidia gtx 460, i just plugged it in and on full 1080p which the Nvidia panel says is it's native resolution theres a fair bit cut away from all sides of the image and on the closest resolution which is 1680x1050 theres still a few pixels off the bottom and top yet black, empty space at the edges.
When I had a different computer plugged in via HDMI to this same television there was a resize desktop option or something on the Nvidia control panel but it's not there now.

a b Î Nvidia
September 21, 2011 5:11:05 PM

You are having an overscan issue which seems to be common when connecting a PC to a HDTV. This is easily corrected with a Radeon card since Catalyst Control has overscan / underscan adjustment. However, there does not seem to be such an option for nVidia cards. I have a GeForce 9600GT connected from my home theater PC to my HDTV via a HDMI cable.

My HDTV is a 47" LG 47LH90 and I was able to fix the overscan issue simply by going into the HDTV's display options and under Aspect Ratio I chose "Just Scan". If you have a LG HDTV then it out. If you don't then just try out some of the output settings of you're HDTV maybe you'll get lucky....
Anonymous
September 21, 2011 5:14:58 PM

i looked through my Tv's settings and the only display settings were 'Full' and 4:3
Related resources
Anonymous
September 21, 2011 5:26:02 PM

Don't like to double post but i've just switched back to my VGA for now, everything looked kinda sharp but blurry at the same time via HDMI.
September 21, 2011 6:34:10 PM

many 1080p televisions don't actually have a display resolution of 1920x1080. as jaguar said, it's called overscan. there's nothing you can do to 'fix' it.

you've got 3 options:
1) get a new HDTV that has true 1920x1080 resolution (no overscan)
2) use VGA (at TV's actual resolution)
3) use ATI's/nvidia's software to crop the video signal down to fit the TV's screen.
!