Sign in with
Sign up | Sign in
Your question
Solved

Computer won't boot.

Last response: in Systems
Share
November 18, 2011 2:40:35 AM

Hello all,

I've been having some issues with a brand new build. I bought almost all the parts from Newegg and put them together. Sadly, it isn't working. When I hit the power button the power turns on for about 2 seconds and then shuts off and repeats this a . I was told it was my Mobo so I picked up a new mobo from a local store. That Mobo didn't even start the fans or show any signs of life except the green led showing it had power going into it. Obviously this mobo was DOA so I exchanged it for the same model and the new one will power on for a second or two and then turn off. This one doesn't repeat itself unless I hit the power button again.

My build is:

-Intel Pentium G850 Sandy Bridge 2.9GHz LGA 1155 65W Dual-Core Desktop Processor Intel HD Graphics 2000 BX80623G850
-(1st) GIGABYTE GA-H61M-S2H LGA 1155 Intel H61 HDMI Micro ATX Intel Motherboard
-(2nd/3rd) Asus P8H61-M LE/CSM Vid/Aud/GbLan/SATA mATX
-Kingston HyperX Blu 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1333 Desktop Memory Model KHX1333C9D3B1K2/8G
-OCZ ModXStream Pro 500W Modular High Performance Power Supply compatible with Intel Sandybridge Core i3 i5 i7 and AMD Phenom
-RAIDMAX Tornado ATX-238WR Black / Red SECC Steel ATX Mid Tower Computer Case
-HIS H677FN1GD Radeon HD 6770 1GB 128-bit GDDR5 PCI Express 2.1 x16 HDCP Ready CrossFireX Support Video Card with Eyefinity
-HITACHI Deskstar 7K1000.D HDS721075DLE630 (0F13179) 750GB 7200 RPM SATA 6.0Gb/s 3.5" Internal Hard Drive -Bare Drive
-Lite-On iHAS124 24x DVD+/-RW Black SATA
Also I have an older HDD with my OS and a older CD Drive that came with the Dell Dimension 2400 that I will be phasing out once this comp starts working.

I know the PSU works because I used it to boot the dimension 2400 (though I know it doesn't take as much power). The ram was tested by a local store that does diagnostics. He was the one that said my first mobo was dead. After seeing the DOA mobo I got from the local store, I was reluctant to agree with it. I have tried all the suggestions on the troubleshooting posts here as well as several others. I have breadboarded it, moved all the ram in and out of each mobo, reseated the CPU, installed the GPU, tried running it without any peripherals(literally just the cpu and hsf). I have double and triple checked that I have the 4-pin and 24-pin connectors in the right slots. I'm literally going crazy over why this isn't working. I'm down to it being either the PSU(somehow?), the RAM, or the CPU. On the first mobo, it did go to the BIOS screen on the first boot but said it didn't have a OS(because I didn't plug it in yet) After I restarted it, it wouldn't go back to the BIOS screen. I did somehow get it to power on long enough to test the CPU (made sure it was getting warm) but it has yet to get that far since. :pfff: 

Is it possible that the PSU I have isn't getting enough power into the mobo to even start it when it will power the whole other system??

Either way, I'm at the mercy of the experts here. Please Please help! :bounce: 

More about : computer boot

November 18, 2011 2:44:31 AM

is there any way you can use a different PSU to test?
m
0
l
November 18, 2011 2:48:16 AM

I used the old one from the dimension 2400 (obviously way too little to power the WHOLE system, but I did it with only the basics (CPU, HSF, RAM)) and it did the same exact things. the first mobo keeps repeating the power up and the third mobo turns on for a split second and turns off... it's only 200W but it should atleast start the mobo, right?
m
0
l
Related resources

Best solution

November 18, 2011 2:57:21 AM

all because its a 200W psu doesnt mean it supplies 200W 24/7, thats just the maximum watts on the 12v, 5v and 3v rails.
since your computer is failing to boot its either a weak PSU or a faulty one
Share
November 18, 2011 3:05:23 AM

Is there a reason the PSU I have (OCZ 500W) would power on the older one and not the newer one? wouldn't they take about the same power consumption? I'm not trying to argue, I just want maybe an explanation as to why thats happening. I'm a brand new builder so I want to know as much info as I can get =).

And I knew it wouldn't supply 200W directly to the mobo, but I was thinking it would supply enough watts to it to start barebones, atleast. It does make sense though that if the newer PSU isn't working as hard as it SHOULD that they would act the same on the new one though.
m
0
l
November 18, 2011 6:01:03 AM

I'm in the market for a quality (but cheap) PSU now. I'm thinking less than $80... Any ideas? =)
m
0
l
November 18, 2011 6:01:23 AM

Best answer selected by Homefry2121.
m
0
l
November 26, 2011 2:50:18 PM

I have bought the exact same set up as you and i have the same problem. I believe the ram is not compatible believe it or not. I went through all the stupid troubleshooting on the Asus website and it same to the same conclusion. If you take the ram out your motherboard will beep saying there is no ram but when installed teh motherboard doesnt POST beep at all
m
0
l
December 22, 2011 11:40:58 AM

After finally fixing this problem build, I had multiple issues. RAM wasn't part of it. I had a bad Mobo (Gigabyte one) and I had a bad CPU (believe it or not). After literally buying almost a brand new set up, the RAM and Gfx would've been the last but as the Gfx obviously wasn't the problem and I got the RAM tested, I didn't replace those. Once I put the new CPU in the mobo, it fired right up. Using the brand new (working) CPU on the old mobo (Gigabyte one) it didn't work. So narrowing it down, and overall, I had a DOA Gigabyte mobo a DOA Asus mobo, a defective Asus Mobo (currently getting it replaced due to a PCI-E slot being bad) and a DOA CPU, it's FINALLY working.

Everyone I talk to says I should've bought a lottery ticket it's that rare to have so many issues. Most would think it's something I'm doing, but I've double and triple checked all caution steps and made sure everything I was doing was right. So, it wasn't my PSU like I originally thought... but the RAM is compatible... and I'm getting all 8 GB of it as well.
m
0
l
January 5, 2012 12:00:39 PM

I have the same problem with 2 different systems . Same MB and Processor. I have ad to clear the Bios several times. But it seems to be related to loss of AC connection to the units. I have a 450Watt in one and a 480Watt in another. Also I end up removing the Ram and the Battery of the MB and That appears to reset the issue.
If I leave it plugged in after that it seems to help the issue. But if I have the unit turned of for extended periods of time the problem comes back. I do think that the MB is part of the issue but I have 2 MB's ( same model and processor, GA-H61M-S2H, CPU Intel 850) that do the same thing. I will probably not use Gigabyte again unless this is resolved.It doesnt seem likely the 2 systems would do the same thing intermittently unless there is a flaw in the MB. Any suggestions would be helpful.
m
0
l
!