Sign-in / Sign-up
Your question

Local area connection 2?

Tags:
  • Connection
  • Networking
Last response: in Networking
December 16, 2010 3:38:36 PM

Hi,
I have a newly installed win7 64bit (3 days), its a standalone pc so ive turned off netbios, ipv6 and stuff and set my location as public, i also use comodo firewall.

Ive been getting a windows pop-up asking me to set a location for Local area connection 2. Question is why do i get these, how do stop them, am i secure?

Thanks G.

More about : local area connection

December 16, 2010 3:49:09 PM

You receive these messages because Windows has detected that you've connected to a new network and needs to assign a security policy to that network. If you select one of them, this message should go away until you connect to a different network.
December 16, 2010 4:10:18 PM

Psychoteddy said:
You receive these messages because Windows has detected that you've connected to a new network and needs to assign a security policy to that network. If you select one of them, this message should go away until you connect to a different network.


I understand that windows thinks it has conected to a new network, but, i havnt and have done all i could to isolate this pc. Local area connection 1 is my DSL connection, Local area connection 2 is unknown to me and not needed or wanted.
Related resources
December 16, 2010 4:35:59 PM

Do this:

1.) Network and Sharing Center
2.) Adapter Settings

Are there two network adapters showing?
December 16, 2010 5:04:39 PM

Psychoteddy said:
Do this:

1.) Network and Sharing Center
2.) Adapter Settings

Are there two network adapters showing?


No there is only one local area 1 (known). It maybe local area 2 is not shown because i canceled?
December 16, 2010 7:51:02 PM

Quote:
Hi Small

Do the following please

Go to the cmd prompt and enter the following

ipconfig /all

then copy and paste it here


Hi dadiggle,
Nice to meet you,

C:\Users\focal>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : latus
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : cable.virginmedia.net

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : cable.virginmedia.net
Description . . . . . . . . . . . : NVIDIA nForce 10/100 Mbps Ethernet
Physical Address. . . . . . . . . : 00-1E-9****
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 82.36*****(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.248.0
Lease Obtained. . . . . . . . . . : 16 December 2010 17:04:45
Lease Expires . . . . . . . . . . : 21 December 2010 23:08:56
Default Gateway . . . . . . . . . : 82.36*****
DHCP Server . . . . . . . . . . . : 62.30.192.113
DNS Servers . . . . . . . . . . . : 156.154.70.22
156.154.71.22
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{737E45E3-A868-4200-81DB-0999CAF004EA}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Thanks.
December 16, 2010 9:12:42 PM

Quote:

3. Upgrade the NIC driver.
4. Restart the computer to Safe Mode with Networking to check the result.

The driver is latest

Quote:

c. Click to highlight "Internet Protocol Version 6 (TCP/IPv6)" and click"Properties".

I have ipv6 off, don't think i need it.
Everything else was already checked.