New i7 Build keeps crashing... HELP!

i have been buying parts for the past few weeks and finaly got to put it all in the case on saturday 13th of this month....

Corsair Graphit 600t Black
i7-2700k
Corsair A50 CPU cooler
asus P8Z68 Deluxe
(2x4gb) Corsair Vengance 9-9-9-24
corsair TX850 PSU
Zotac GTX 550ti (saving for a 570 GTX or 580GTX... just needed some budget graphics to carry me over)
windows 7 ultimate x64

carried over from my last build:-
2x seagate sata3 1tb hard drives
2x sony DVD-RW

i dont plan to over clock it for at least 12 months as at stock it is bloody nippy and will be even fater when i get a large SSD in there some time soon...

every now and again the system hangs.. its done it twice this morning with in 15 minutes and i have to restart it compleatly to get any use out of the thing. its really started to bug me.... i have ran mem test and that was ok....and im not a compleate stranger as iv built my last to computers but at the same time i still touch every thing with extreme care. any ideas on where to start looking to see why my new baby is hanging?
6 answers Last reply
More about build crashing help
  1. Quote:
    every now and again the system hangs..


    Does it freeze, or do you get a BSOD?

    Does it happen during certain situations? ex during gaming.

    Have you updated the motherboard BIOS?
  2. hunuok said:
    Quote:
    every now and again the system hangs..


    Does it freeze, or do you get a BSOD?

    Does it happen during certain situations? ex during gaming.

    Have you updated the motherboard BIOS?



    it freezes with in the first few minutes of a cold boot (last 2 times just after i loaded a web browser... its not a Blue screen... just stops cold and stays how it is untill i reset.

    i upgraded the bios 2 days ago for the latest on on the asus website
  3. and cpu is running at a very comfortable 22-40c in temp..... stupid to ask but can a cpu run too cold?
  4. Quote:
    and cpu is running at a very comfortable 22-40c in temp..... stupid to ask but can a cpu run too cold?


    No. But there was a cold bug problem with ASUS boards a while back if liquid nitrogen was used. lol.

    Are ALL your drivers (video card, chipset etc ) installed and up to date?

    Have you installed 3rd party toolbars and/or add on programs?

    Have you performed a virus scan?
  5. virus free, all drivers upto date and im very funny about 3rd party software so got no toolbars or add ons.. im going to go for a clean install and see if its just a glitch in this windows install... thanks tho hunuok :)
  6. No problems.

    Hope the clean install does the trick.
Ask a new question

Read More

New Build Intel i7 Corsair Systems