Sign in with
Sign up | Sign in
Your question
Solved

Acer GD235HZ 120hz?

Tags:
  • Radeon
  • Acer
  • Monitors
  • Graphics
Last response: in Graphics & Displays
Share
September 21, 2011 8:39:44 PM

Hello,

I just bought an Acer GD235HZ monitor for the fast response time and 120hz refresh rate to be mainly used for 2D gaming; I am not interested in 3D gaming at this time. Its specifications say it has a maximum refresh rate of 120hz. My problem is I don't know how to set it to run at 120hz. I am using a dual link DVI cable to connect it to my computer.

When I right click on the desktop>screen resolution>advanced, both the monitor and adapter tabs list 1920 x 1080 @ 60Hz as the maximum.

In the Catalyst Control Center>My Digital Flat-Panels>Properties, it says "Maximum reported refresh rate: 75 Hz"

When I use the manual buttons on the monitor itself, there is no option to set the refresh rate. The info in the monitor's menu says: "H: 67 KHz V: 60Hz".

The latest monitor driver I downloaded from Acer's website for my monitor is for the GD245HQ but it is apparently what is supposed to work for this monitor as well.

I contacted Acer chat support about this but the tech was as confused as me.

I've tried http://www.sevenforums.com/tutorials/7947-force-dvi-hdm... to replace the driver with an edited one of my own that has settings for 1920 x 1080 @ 120 hz but this didn't work either.

I am very confused. All I want to do is run the monitor at 1920 x 1080 @ 120hz. I appreciate any forthcoming help, thanks.

Specs:
Windows 7 Home 64 bit
ASUS P67 Sabertooth
Intel i5-2500k
Radeon HD6950 x2 in Crossfire
8 GB DDR3

More about : acer gd235hz 120hz

September 21, 2011 9:41:26 PM

I've solved it. I powered down, physically disabled the Crossfire bridge, rebooted and was able to set my monitor to 120hz.

I powered down again, reconnected the Crossfire bridge, rebooted - still at 120hz, re-enabled Crossfire and I still had 120hz!

So in my case, I had to set the refresh rate to 120hz before physically enabling Crossfire.

I guess the moral is that Crossfire can cause problems with 120hz so disabling it can help one troubleshoot.
m
0
l

Best solution

September 21, 2011 10:30:13 PM

mkoll said:
I've solved it. I powered down, physically disabled the Crossfire bridge, rebooted and was able to set my monitor to 120hz.

I powered down again, reconnected the Crossfire bridge, rebooted - still at 120hz, re-enabled Crossfire and I still had 120hz!

So in my case, I had to set the refresh rate to 120hz before physically enabling Crossfire.

I guess the moral is that Crossfire can cause problems with 120hz so disabling it can help one troubleshoot.


Welcome, and thanks for this tid bit of info. Gotta admit, I prolly wouldn't have thought about the crossfire bridge. Nice solution though!

I usually get the HDMI question, for whatever reason AMD cards by default set the monitor to underscan by 10%. Everyone always asks, "What the hell happened to my desktop space?"
Share
October 2, 2011 5:44:21 PM

Best answer selected by Mkoll.
m
0
l
!