Sign in with
Sign up | Sign in
Your question

Sabertooth x58 does not detect SSD as boot device

Last response: in Motherboards
Share
December 26, 2012 3:57:34 AM

Got my Corsair Neuron GTX 240 GB SSD in for Christmas! :bounce:  . I want to use that drive as a boot drive but my motherboard is not allowing me :(  . It will only detect it if it is plugged in on the non-marvell controller ports. Since this is a SATA III drive, I want to have maximum speed but my my BIOS says otherwise. I installed windows 7 on the drive via the SATAII port. I was wondering if any of you guys know what the issue is, and how to fix it, that would be great! I also want to use AHCI mode to that drive in particular. I also ran AS SSD and my benchmarks were chopped in half compared to what the advertised specs.
a b Ĉ ASUS
a c 435 V Motherboard
December 26, 2012 9:16:31 AM

Marvell controllers sometimes only work in ide mode; I had the same issue with a Foxconn board awhile back. But the sata II is still very fast; I have the same issue with my h61 board which I bought as a combo deal on craigslist. I chose not to change boards just for sata III; the speed difference isn't worth spending the money on; I just use sleep mode to boot up immediately. I also ran benchmarks in sata III, and the speed difference is small. Some benchmark software isn't very accurate. I used HDtune.
m
0
l
December 26, 2012 2:51:50 PM

Even in IDE mode it won't detect the drive, I just think wiping the drive is my best option right now. I will also call asus and/or corsair to see if they can help. Thanks for the help :D 
m
0
l
!