Sign in with
Sign up | Sign in
Your question

Odd boot errors

Last response: in Systems
Share
November 18, 2011 9:00:19 PM

So I finally put my new FX build together but I'm stuck on a very weird problem...

I tried installing W7 from the DVD, with AHCI enabled on all SATA headers. No go, won't boot from the disc. I switched two of the SATA headers over to IDE and stuck my optical drive on one and finally got the disc to load. This is my first time installing 7, but I had a hell of a time getting the thing to boot back after the few restarts it does mid install. Sometimes the thing would hang on "loading operating system" and sometimes I would just get a blinking cursor. I did find that if I go into the boot menu and select my OS drive (which is set to 1st boot order at this point, out of frustration...) I could get it to boot. So now I'm stuck, I can boot the thing as long as I'm sitting through the thing at post pressing f12 like mad (It won't always bring up the boot menu which makes me think there are bigger problems.)

Obviously this isn't that great, in fact it's completely intolerable for me. This is a work PC and I need to be able to remote into it at any time from anywhere. If it looses power and doesn't boot back up properly I'd be in a little bit of a mess.

I've been doing some research and I guess it may have something to do with my mobo and BIOS that were probably pushed out too fast. I guess Gigabyte is having problems with their FX BIOS upgrades and getting stuck at "loading operating system" is a symptom of that. I haven't seen anyone say they could boot by selecting the primary drive again in the boot menu though.

The build consists of...

GIGABYTE GA-970A-D3

AMD FX-8120

CORSAIR Vengeance 16GB (4 x 4GB) 1600 (I haven't run memtest yet, I plan on doing that over the weekend. Seems to score out OK in the windows experience thing though. 7.6!)

Corsair Nova Series 2 CSSD-V60GB2 Cheap, I know! This is also why I was trying to use AHCI. I have this drive set as my OS drive (obviously) and it appears to be working ok. This one checked out in WE too, 7.3 or 7.5, can't remember. I guess I'll look for some HDD diagnostic tools to make 100% sure, but I don't think it's DOA. SMART says it's good too (How does SMART work on a SSD anyway? I've tried with that feature on and off just to be sure.)

Some cheap 500GB 7200, for data.

An older PNY Quadro from the PC being replaced. Can't remember exactly what it is...

I've never really had a problem like this before, I'm no super tech genius but I think I know enough and I've tried everything I can think of and I'm pretty much out of ideas. I really hope I'm not stuck waiting for Gigabyte to release new BIOS!!

More about : odd boot errors

November 21, 2011 9:28:23 PM

anybody?
m
0
l
November 21, 2011 9:47:04 PM

1st boot should be to dvd after go in to bios tell to boot to hd easy as that
m
0
l
Related resources
November 21, 2011 9:56:17 PM

wait did you go in to bios before 1st boot and tell it to boot to dvd?
m
0
l
November 21, 2011 9:57:52 PM

did you get a code number from that err?
m
0
l
November 21, 2011 11:49:48 PM

hey is the memory being properly detected and setting at the correct speeds and lat.? Also you did not mention what power suppl you are using. I think that going down to 4 gigs of ram until all is stable may help and running mem test would help. I think that the computer is confused as to what it is looking for while booting. That is why you have to constantly have to intervene during the boot process. Try starting from scratch and reset the cmos, get the (2nd) hard drive out of there, go to 2 sticks of ram (in the correct slots) and try again?
mac
m
0
l
November 22, 2011 3:51:28 AM

Rosebud said:
did you get a code number from that err?


Rosebud-

Yes, DVD was set to primary at first. After install I moved the SSD to Primary.

There is no error message, it simply sits at a "loading operating system" message forever. If I press F12 to bring up the boot menu and reselect the SSD as the primary boot drive the whole process will pass the "loading operating system" message and load Windows.


Macusn-

The memory was detected all wrong, 1333 and 777 instead of 1600 999. I set it back to its proper values and windows can be forced to boot. The voltages are detected properly as well, I didn't need to change that. This particular memory is listed as compatible on Gigabyte's website so I'm guessing the memory is defaulting back to an AM3 safe 1333 with tighter timings as this board is basically an AM3 board with a BIOS update.


I am using a Raidmax 730W power supply because I have had good luck with them in the past.

I ran Memtest86 all weekend and didn't get any errors. I haven't tried pulling the extra memory yet but I have removed the 2nd hard drive as well as the DVD drive, same problem. Right now I'm thinking I'm going to reflash the BIOS with a copy from the gigabyte website before I go taking memory out. From a few searches of the Gigabyte forum I think the problem has something to do with a bad BIOS release from gigabyte, in a rush to meet the FX deadline.

Thanks for the tips guys, I'll let you know what fixes it if I ever fix it!

m
0
l
!