Sign in with
Sign up | Sign in
Your question

ASUS UL50VT Laptop - charger issue

Last response: in Systems
Share
November 18, 2011 11:06:10 PM

Hello,

I bought my ASUS laptop in March 2010 and the charger worked perfectly for the first year. Then appx 6 months ago I noticed when I plugged it in (it's the original) that it only worked when the plug is twisted at certain angles inside the socket.

Today, I noticed if I slightly move the laptop while the plug is in, the whole computer shuts down, and it's not a slow shutdown.

Your thoughts?
a b D Laptop
November 25, 2011 11:29:06 PM

Does the shutdown occur when the battery is in the laptop? Right now, it sounds like there wiring is broken inside the enclosure of the charger (probably in the cord area). If the laptop is plugged into the outlet with the battery though, it shouldn't result in a shut down. If this is the case, then it may have to do with the laptop's PSU instead. That isn't a cheap fix if it is.
December 3, 2011 6:11:52 AM

phyco126 said:
Does the shutdown occur when the battery is in the laptop? Right now, it sounds like there wiring is broken inside the enclosure of the charger (probably in the cord area). If the laptop is plugged into the outlet with the battery though, it shouldn't result in a shut down. If this is the case, then it may have to do with the laptop's PSU instead. That isn't a cheap fix if it is.


I tried a different charger that belongs to a friend of mine and it worked perfectly. So I think the problem was the charger itself. I bought a new charger this morning and it's working great now. But thanks for the follow up questions!
a b D Laptop
December 5, 2011 6:12:39 PM

Glad it worked!
!