Solved

Radeon 5670 not fully 16:9

I have 3 displays 1-32in Samsung 5500 and 2 HP 2211's. There are 2 Radeon HD 5670 graphic cards. I just installed Win 7 64 bit and the 2 HP 2211 which are on 1 card, are full screen. But the Samsung which was full screen, now has a border of about 1in. around it. How do I get it back to full screen?

regards,
jim
3 answers Last reply Best Answer
More about radeon 5670 fully
  1. Enable gpu scaling in CCC.
  2. Best answer
    In catalyst control center go to display properties (maybe display management I have an nvidia now so it's hard to remember), and right click on the display you need to change. Choose preferences and there's an overscan/underscan slider that's set to 20% for some stupid reason. Set it to 0. GL
  3. Best answer selected by jlr4.
Ask a new question

Read More

Graphics Cards Radeon Hewlett Packard Samsung Graphics