Sign in with
Sign up | Sign in
Your question

CPUfan not working - system shuts down after 3 secs.

Tags:
Last response: in CPUs
Share
February 20, 2012 12:04:11 PM

So I just build my third desktop, but this time ran into an issue. As I turn it on, all fans but the CPU fan comes alive - only to shut down within 3 secs. I have removed all hardware but the cpu, the cpufan, and the PSU - and the issue persist. I have tried reseating the CPU to no avail. I have followed the guides from this site but to no avail either.

Specs are:
Motherboard: Asus P8Z68-V
CPU: Intel I5-2320 LGA 1155
PSU: Epsilon 80plus 500

Any clues?
Thanks

February 20, 2012 12:13:59 PM

I'd say you have a dodgy fan. Is it a 3-Pin or 4-Pin Fan?
February 20, 2012 12:17:35 PM

your pc will powerdown if it doesn't detect a cpu fan so i agree with cool-n-quiet its a dodgy fan
Related resources
February 20, 2012 12:29:18 PM

cool-n-quiet said:
I'd say you have a dodgy fan. Is it a 3-Pin or 4-Pin Fan?


It's a four pin.
I have tried "pluggin" it into the Cha_Fan1 - but that doesn't change anything.
All other fans comes on - so there is power
February 20, 2012 12:45:24 PM

Only thing you can try is a new CPU fan. You could try connecting one of your other fans to the CPU Fan connector or test the CPU fan with a 12V circuit outside the computer.
a c 120 à CPUs
February 20, 2012 5:25:18 PM

Crjensen4 said:
It's a four pin.
I have tried "pluggin" it into the Cha_Fan1 - but that doesn't change anything.
All other fans comes on - so there is power

I'll assume you've also plugged the cpu fan in the proper cpu_fan header.
If it still didn't work then you have a faulty fan.
a c 188 à CPUs
October 12, 2012 5:20:24 PM

Just to make sure you do have the 8 pin CPU power connection plugged in right? You can get the fans to spin and then shut down.
!