Sign in with
Sign up | Sign in
Your question

Cooling fan not working

Last response: in Components
Share
February 20, 2012 1:37:38 PM

Hello, Our computer says a cooling fans is not working we have a compact Presaro CQ57

More about : cooling fan working

February 20, 2012 4:38:40 PM

can you hear the fan or feel air coming out the vent?

if not then you will probably have to replace the fan
m
0
l
February 20, 2012 5:15:09 PM

Cause for concern definitely it's a laptop!
DANGER Will Robinson!!!
m
0
l
Related resources
February 20, 2012 5:32:14 PM

as its a laptop it may not let him boot up to use software to see fan speed if the cpu fan is giving an error

to replace the heatsink and fan its part number

647316-001 not sure how easily you can get it--what country are you in?
m
0
l
February 20, 2012 5:46:47 PM

Description Spare part number
For use only with computer models equipped with an AMD processor 647316-001
For use only with computer models equipped with an Intel Pentium processor and a graphics
subsystem with discrete video memory
646180-001
For use only with computer models equipped with an Intel Pentium processor and a graphics
subsystem with UMA video memory
646181-001
For use only with computer models equipped with an Intel Celeron processor and a graphics
subsystem with UMA video memory
646184
m
0
l
February 20, 2012 6:01:14 PM

this model is the same as the hp 2000 and the did not show in progam if it usinng the e-350 or the e-240 the system donwclock itself so the fan do not start except if you as more power from the processor .
m
0
l
February 20, 2012 6:36:34 PM

scout_03 said:
this model is the same as the hp 2000 and the did not show in progam if it usinng the e-350 or the e-240 the system donwclock itself so the fan do not start except if you as more power from the processor .



There is often a setting in the BIOS on laptops to keep the fan running all of the time, or at a controlled threshold setting.

However, the user above stated that the "computer" is stating that the fan is not working.
m
0
l
February 20, 2012 6:53:13 PM

@ danny2000 had one to repair a few days ago
m
0
l
February 20, 2012 7:29:52 PM

scout_03 said:
@ danny2000 had one to repair a few days ago


I understand that Scout_03. When it is cycling on and off as designed, and as you mentioned, it will not give an error stating that the fan is not working.
In the user's situation above, this appears to be an error at post or from Windows.

Hopefully it is JUST the fan and not the sensor on the motherboard.
There is a VERY outside chance that the fan cable is disconnected, but I doubt it.
m
0
l
February 20, 2012 7:38:26 PM

hope that two it is only the fan but will suggest it if the laptop still under warranty have it check
m
0
l
February 20, 2012 7:58:36 PM

scout_03 said:
hope that two it is only the fan but will suggest it if the laptop still under warranty have it check



True that, Scout_03. :) 
m
0
l
!