Sign in with
Sign up | Sign in
Your question

Missing Stereo mix in win7

Last response: in Components
Share
February 20, 2012 3:53:12 PM

i have dell laptop d620 (60 GB hard , 2 Gb ram, 1.66 processor ) using winxp i was using stereo mixer built in option of audio driver (sigmatel) broadcasting in internetwork without using mic, but now with win7 i can not do so @ stereo mixer in sound driver, plz help me as u can.

regards

urs sincerely
February 20, 2012 6:50:08 PM

Hi :) 

You NEED a windows 7 sound driver, but I would bet there isnt one for that age machine....you may have to go back to XP to get the sound working properly...

All the best Brett :) 
m
0
l
March 7, 2012 3:29:00 AM

Hi,

I have already installed sigmatel driver for win7 but no stereo mixer.

dear, i got tip from internet that Toshiba sound driver may have the stereo mixer ability. when I installed it there is no sound but stereo mixer was enabled. i was again disturbed but soon i change my thinking. First of all I installed sigmatel sound driver for win7 (D620) and soon after that I installed the Toshiba sound driver which is working well. Now with the help of both drivers i m feeling very happy to using the stereo mixer & sound system.
any how thanx for commenting.

m
0
l
Related resources
March 7, 2012 3:33:38 AM

Hi,

I have already installed sigmatel driver for win7 but no stereo mixer.

dear, i got tip from internet that Toshiba sound driver may have the stereo mixer ability. when I installed it there is no sound but stereo mixer was enabled. i was again disturbed but soon i change my thinking. First of all I installed sigmatel sound driver for win7 (D620) and soon after that I installed the Toshiba sound driver which is working well. Now with the help of both drivers i m feeling very happy to using the stereo mixer & sound system.
any how thanx for commenting.

m
0
l
March 7, 2012 4:04:33 AM

u must go to the sounds , then to recording devices and rightclick the blanc area underneath the microphone or line in if u have that , if u have nothing just rightclick and select , View disabled devices and View not connected devices.

Stereo mix should be there.
m
0
l
March 7, 2012 8:50:31 AM

DEAR!

thank you very much.

plz see my last comment plz
m
0
l
!