Cant boot after CD-Rom installed

After I installed a new CD-Rom in my comp I could no longer boot up. It just freezes during the process and never gets to windows. I took the CD-Rom back out and put the old one back in and it would boot up fine. Could the 40 pin IDE connection on the CD-Rom be bad? Im not sure but I thought that this type of prob. would have something to do with this connection. I also have the the line on the IDE cord in the 1 pin postion on the cd-rom so thats not the prob. thanks for any help
4 answers Last reply
More about cant boot installed
  1. Is it by itself on the Cable? How is it jumpered?

    Does the computer to fail to get passed bios post or does it just fail to go into windows?

    ***Hey I run Intel... but let's get real***
  2. Its by itself on the cable and its jumpered as the master. (secondary IDE master) It gets passed bios and stalls at the windows 98 screen. Ive done this several times with no probs what so ever. Im at a loss for whats wrong other than something with the cd-rom itself. Any other ideas would be helpful.
  3. could be the cable, the drive, or maybe even a p/s not gettin enough power to the new drive. I doubt the latter there, but that depends on your entire system. I doubt it's the controller if the other CD-Rom works without a hitch. (I know this sounds stupid but make sure pin 1 is oriented correctly). Try a new IDE cable if you can. You might try clearing the CMOS.. I've seen some motherboards with bioses that'll save data on IDE devices and not release it even with new devices installed and detected without clearing the CMOS (do this only if you are comfortable setting up your bios config from it's defaults). The last one is a last ditch effort before taking it back.



    ***Hey I run Intel... but let's get real***
  4. all right, thanks for the help. I have pin 1 oriented correctly but I'll give the rest a try.
Ask a new question

Read More

DVD Drives Connection Boot CD-Rom Storage