Sign in with
Sign up | Sign in
Your question

Very weird problem, need help!

Last response: in Systems
Share
November 20, 2011 2:40:27 PM

Hi really need help with this:

Custom computer

750w thermaltake : PSU
Asus P8z68-v Pro :MB
Intel I2600k :CPU
Gskill F3-12800CL8-8GBXM : RAM
Evga 280 gtx :Vid Card
150gb raptor-X :HD1
2TB Western Dig. :HD2
windows 7 pro : OS

All drivers are as up to date as can be. bios is 706, have tried different bios, PSU, 3 video cards, 1 ram stick at a time, clean install.
This problem persists, open windows, everything loads, click anything on desktop and the following appears:


Need to force shut down and try again. Eventually it goes through and its stable for ~a week without shut down.

More about : weird problem

November 20, 2011 2:59:35 PM

To make sure it's not anything driver related, try a live CD (such as linux mint)

Once you successfully get it to work check the windows event log for anything suspicious.

Did you overclock anything? If so reset everything to their default timings for now.

Do you have another computer you could test the monitor on?

Also, if you do have another computer available you could try to enable the remote desktop connection feature (or install vnc server) to try and remote control the PC having the issue, the goal would be to check if the problem is related only to the display or if the computer completely stops working when it happens.

With the tests you've done so far we can probably rule out (PSU, GPU and RAM)
Likely suspects would then be (Monitor, Mobo, HD, CPU or software)

Edit : Try safe mode as well, if safe mode always work the hardware is probably Ok and something is wrong with windows (drivers issue would be likely)

m
0
l
a b B Homebuilt system
November 20, 2011 3:02:12 PM

That is usually a sign of parity conflicts, usually ram. You might need to RMA the motherboard.
m
0
l
Related resources
November 20, 2011 3:03:32 PM

Problem doesn't happen in safe mode.

Dunno what anything suspicious would llok like in event log :p 

Tried overclocking, tried standard clocks, tried lower than stardard clocks still happens.

I run a dual monitor setup, it happens on both.

It stops working, trust me.

Oh and this is my second mobo, as i RMA'ed the first one and the problem persists
m
0
l
a b B Homebuilt system
November 20, 2011 3:24:50 PM

Asus can be a little finicky about memory compatibility. The memory you listed is not on their QVL.
Try
G.SKILL F3-12800CL9D-4GBNQ(XMP) 4GB ( 2x 2GB )
G.SKILL F3-12800CL8D-8GBECO(XMP) 8GB ( 2x4GB) This one of course because it 8 GB's
I checked gskill's memory configurator and your board doesn't show up there. They seem a little slack in that department lately.
Lots of people don't put stock in those lists because everyone knows manufactures don't check all brands and models, but when you're having trouble it's a good place to start.
m
0
l
November 20, 2011 4:10:06 PM

Forgot to add that the problem doesn't happen if I use the onboard graphics rather than a video card. Makes me doubt that the ram is the problem.
m
0
l
a b B Homebuilt system
November 20, 2011 4:24:28 PM

3 of the same brand/model cards or some different cards? Do you have a cheaper different one laying around you can try. you probably would have but I gotta ask.
m
0
l
November 20, 2011 6:05:12 PM

So I tried the card in a different computer again, to double check after what was said, and the problem happened on a totally different machine.

I can't get over the fact that Evga would send me a defective card 2 times in a row. Could something in my comp be over volting and therefore frying the cards?
m
0
l
a b B Homebuilt system
November 20, 2011 7:06:24 PM

It's possible, but again, you would have to have the same problem in both motherboards. Unless you did the card 3 times and the old motherboard screwed the last card and then you rma'd the mobo and are finding the same problem. If you could put a different vid card in and check to see if it corrupts. Go with an sapphire amd card, beg borrow or steal to check it.
m
0
l
November 20, 2011 8:28:17 PM

Got a 5770 in there right now to test for corruption.
m
0
l
a b B Homebuilt system
November 20, 2011 9:29:26 PM

Cool let me know
m
0
l
December 10, 2011 5:30:14 PM

Well, 3 weeks later with a 5770 and not a single problem. The graphic card was definitely the problem, but i'll never know if my old PSU fried it or if it was just the 3rd bad one in a row.

Problem over
m
0
l
a b B Homebuilt system
December 10, 2011 6:08:19 PM

Glad it works/ Best thing is that it works now lol have fun!
m
0
l
!